Cubase pool - what am I not understanding?

I usually take the pool for granted these days and ignore it, but after having accidentally deleted a few audio files irretrievably, I thought I would investigate the correct settings.
I went to prefs and entered the setting “Copy files to project folder” and was expecting a folder called Audio in my project folder.

I saved my project in a new folder.

No show! No audio file folder!

It’s probably something obvious… :face_with_hand_over_mouth:

What am I doing wrong please?

thank you all


Do you mean this?

1 Like

Yes I do

To better understand the issue and expected results, could you please write a step-by-step and add the results and how it differs from your expectations?

1 Like

I think I have identified the problem, it’s only on IMPORT that the files are saved. Any already in a project before making the setting are not saved. This means you cannot take a project which was saved without this setting (above) ticked ., merely save it, then think everything is in the Audio Folder - its not. Only newly imported Audio will show up. As I had not altered the project, there was no new audio.


Look at this function:

1 Like

Yes… that’s why I posted the image

You probably need what @mlindeb is talking about or File>Backup Project.

1 Like

Great stuff thank you - just the ticket!

In addition to using the Archive/Backup functionality built into Cubase (and discussed in this thread), I also recommend making full point-in-time backups on a scheduled cadence to prevent (accidental) file deletions from rippling through any other backup schemes you may have in place.

For example, I make a full (compressed) copy of all of my Cubase projects (with all of their audio files) every month, and stash that away on a NAS and an external USB drive. It’s saved my bacon several times, when “somehow” a file went missing, and I was able to go back to one of those older archives and dig it back up.