Cubase Pro 10.5.5 custom user interface color settings buggy

I really don’t know what to do. I try to change my user interface colors and save the preset and everytime I restart it’s going back to default.
If I switch to my custom settings it doesn’t work. that’s really annoying.

I use Cubase pro 10.5.5 on Mac OSX Mojave 10.14.6

This is what I have once I reload the custom config…
Capture d’écran, le 2019-12-21 à 23.11.22.png
Capture d’écran, le 2019-12-21 à 23.11.18.png

Thanks for your help

I found a temporary fix.
Once every color is set up, I save the preset and in the Finder I set the file as “read only”.
If the config file is not in “read only’” everytime you switch from one confif preset to another one, it destroys the user colors settings.


The Save to preset function is the problem. It’s an known issue since Cubase 10.

Just set the colours. Don’t save it. Quit Cubase (to store all preferences files, like Defaults.xml and others). Start Cubase again. Done.

If you want to make a backup, I would recommend to make a Profile (after Cubase restart) or you can backup the whole preferences folder.

Thanks Martin, I tried your workaround and it’s working.

Martin.Jirsak, thanks, this bug since 9.5 and maybe earlier.
Profiles do the job but in 10.5 i notice that profile files doesn’t updates when you quit Cubase. Only if you export you get a nice profile file. And it is very annoing. In 10.0 it was work fine.


You always have to export the Profile to update it. It was like this since ever as far as I know.

Or could you describe your scenario step by step and the difference of Cubase 10 vs 10.5, please?

Yes, this is what I found out today. Everything was saved correctly, but the color changes were not. So I decided to load up my “Preset 1“, made color changes and saved it under a different name, “Preset 2“.
It seems that Cubase does not accept saving color changes under an already existing preferences file name


Do you mean Preferences presets? Unfortunately saving of color preferences is broken at this moment and it doesn’t work at all.


Too many duplicates of this one post here on the forum. Better to link them, then duplicate…