Cubase Pro 10 - Mouse Lag

Moin !

Seit geraumer Zeit bin ich dran meine Probleme mit Cubase auszumerzen, bzw auf Ursachenforschung.
Einige konnte ich beheben, in dem ich den Ordner mit den Einstellungen gelöscht habe,
aber dieses Problem macht mich wahnsinnig !

Die Mouse hängt, nicht nur beim EQ, sondern überall, teilweise sieht man dass die Frequenzanzeige abfällt (z.B. im Fabfilter ProQ2),
Audio läuft aber normal und knacksfrei weiter!
Das ärgerliche dabei, wenn man gerade irgendwo nen Mouseklick gemacht hat, scheint das System zu denken man drückt die Taste weiterhin und der Fader klebt noch an der Mouse.

Siehe 0:04 und bei ca 0:31 - Also alle 30 Sek einen kleinen Lag - sowas nervt, man sieht auch schön, dass die Grafik dem Mousezeiger
hinterherzieht. Ähliche, ich nennen es mal “Performanceproblem”, hatte ich auch schon auf Windows 7, bei, bis auf die CPU, komplett
anderer Rchnerkonfiguration: Vorher Asus Board, jetzt Gigabyte Z77 DS3H, Speicher wurde gewechselt, Grafikkarten, Audiointerfaces (USB und PCIe), es ist auch kein Projekt mit Altlasten, sondern betrifft alle Projekte, die etwas voller sind, scheint also mit steigender CPU Auslastung / steigender Anzahl an Mixerkanälen zuzunehmen, ist latenzunabhängig, dritthersteller VST habe ich noch nicht als Ursache ausmachen können,
zumal ich eh eher dazu tendiere Onboardmittel zu benutzen, z.Zt nichts speicherhungriges.

Ich bin ratlos!

https://youtu.be/ci-d5-akRLg

Rechnerkonfiguration:
Windows 10 Home (sowohl 1809 als auch 1903)
Intel i7 3770@3,9 Ghz
4x 4 GB DDR3 Corsair
Nvidia GTX1050 ( Problem ist auch mit gtx980 und mit Intel Onboard vorhanden)
Audio: Focusrite Clarett 4Pre, davor Marian PCIe, Scarlett 2i2
Access Virus Ti² - Der war im Video aber aus.

Sämtliche Latency Tools sind unauffällig, bzw da habe ich top Wert, im Taskmanager sehe ich keine Peaks in der Auslastung o.ä.

Bin für jeden Tipp dankbar!

Falls was an Infos fehlt, immer raus damit…

Grüße,
Global Zone

Ich komme dem Problem auf die Spur.

Wenn ich meine Netzwerkkarte deaktiviere, bleibt Cubase beim scannen der VST3 PlugIns hängen und kann nur noch
über den Taskmanager beendet werden.

Starte ich Cubase mit Netzwerk und deaktiviere es nach dem Start ist das Problem nicht mehr vorhanden, ergo muss es
irgendein PlugIn oder Cubase selbst sein, welches ständig auf das Netzwerk zugreifen möchte ?!?

Im Zuge dessen meckerten einmal Waves NLS und Korg Legacy M1 rum.

Ist es nicht so, dass korg immer nach Hause telefonieren muss? Versuche doch einmal, das vsti zu deinstallieren

Ich habe einfach das Netzwerkkabel herausgezogen, denn wenn ich den Adapter bequem deaktiviere, verweigern die Waves PlugIns ihren Dienst.

Bislang hatte Korg noch nicht gemeckert.

Je nach Rechnerpower / Grafikpower kann das schon mal passieren. Und ich glaube, dass Dich das kleine “Hängerchen” wohl nicht wirklich im Workflow ausbremst, oder?

Ich kann mir gut vorstellen, dass es Menschen gibt, die sich an solchen “Hängerchen” nicht stören.

Aber klar, so´n “Hängerchen” lässt sich in manchen Fällen mit einer dicken Maschine kompensieren,
vor allem dann, wenn man den Systemanforderungen nicht gerecht wird.