Cubase Pro 11 Blocklist Error

Cubase Pro 11 has decided to put JP6K on it’s blocklist, telling me that it’s not a valid plugin. I have used this synth before with no issues. This happened after a boot drive update. There is no option to ‘Reactivate’ it. Any ideas?


1 Like

Cool synth plugin. I was able to load the demo and play around with it in C11 Pro, which prompts me to ask-- do you have the latest version, which is 1.0.7?

Thanks for the reply Steve. I have version 11.0.41, downloaded from Steinberg Download Assistant. There is a Cubase Pro 11 Update on there, but it reads as 11.0.41 too. I’ll have a look for the one you mentioned…EDIT: I just had a look and it seems that 11.0.41 is the latest update.

I think what happened is that when I was setting up my plugins (after the SSD upgrade) I accidentally put the 32-Bit version instead. Then, when I realised and put the 64-Bit version in, Cubase glitched out and thought it was still the 32-Bit one. Only a theory.

I mean the JP6K plugin

What do you mean by “put”?
VST3 plug-ins should go in a specific folder. That folder should be pre-chosen during install.

I think Steve was asking for the version of the plugin, not Cubase.

@steve My bad, I thought you were talking about Cubase. And yes, I downloaded the latest version from Adam Szabo.

@mlib JP6K is not VST3, it’s VST2. And it’s just a dll file that you copy and paste into whatever VST directory you want.

I would remove the plugin and do a plugin scan, quit Cubase then replace it and re-launch Cubase.

Good idea, but I tried it already, didn’t work.

Do a rescan all

If you did that already, or if it doesn’t work, read on.

Are you familiar with the Preferences folder and it’s xml files? If so, delete
Vst2xPlugin Blacklist Cubase.xml

1 Like

That sounds like a plan! Tried it, but unfortunately didn’t work.

In the intallation instructions that come with JP6K, it says, “If your DAW does not find JP6K or cannot load it, you might be missing a Visual C++ Redistributable Package. Please download and install vcredist_x64.exe for the 64 bit…version.”

I have Visual C++ 2015 - 2019 Redistributable (x64), and vcredist_x64.exe is 2013; should I download that on my Win 10 PC?

This question is for the plugin dev…

1 Like

SOLVED: not a Cubase error. Turns out that the JP6K plugin needed Visual C++ 2013 (vcredist_x64.exe) in order to run properly.

1 Like