Cubase Pro 11 No Signal in Inputs

Strange Problem. I cant seem to record anything in cubase. All soft synths are working, all outputs to my external mixer working. Just no inputs.
Changed interface, still nothing. It doesn’t even show a signal in mixer input section. Cubase 10.5 working like a dream on the same machine and interface. Strangely CPro 11 works fine on my other machine. Recording and playback both work fine. Both machines running Max OSX Mojave.
Help Please …

You have allowed the usage of the microphone by Cubase 11 on this machine? It should ask for this. Security & privacy Control Panel.

Hi,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

Hey zipb and Martin.
You guys are right. But now the problem is Cubase is not showing in the security microphone preferences. I rest permissions for microphone access. And now even 10.5 is not showing there. Trashed preferences. Reinstalled. No Joy. PFA a screen shot of the security preference. Only Ableton asked for Miscropone access when launched after permission reset.

Hi,

Try to reset Privacy & Security on your macOS. Please, search Google (I found this article, but I haven’t tried by myself).

Tried resetting all permissions. Cubase still won’t ask for microphone permission again neither it appears in the privacy pane. I have installed Mac OSX Mojave on my other SSD for now and Cubase 1 is working perfectly there. The only painful part is to reinstall all I have. :frowning:

Hi,

Could you try to delete and install Cubase again now? Maybe it will appear in the Permissions after the installation…?

Thank you very much for this explanation. I was having the same problem and it was driving me mad and this relieved my frustration. Have a great day!

Hi,

I had the exact same issue with Cubase 10.5 and I found a solution.
You can try the following that worked for me, but it’s at your own risk.

Firstly you need to disable temporarily SIP (System Integrity Protection) in order to proceed to the next steps.

Reboot your Mac and hold Command+R on startup. This will bring up the Recovery Mode.
On top of the screen, open Utility->Terminal and type:

csrutil disable

Enter.
Reboot.

Go to ~/Library/Preferences, scroll down and find the com.steinberg.cubaseXX.plist of your Cubase version. You gonna need that name (without .plist) later in Terminal.

If you can’t find it, type in Terminal the following:

mdls -name kMDItemCFBundleIdentifier -r

from the Applications folder drag Cubase app inside Terminal.

You should now have something like this:
mdls -name kMDItemCFBundleIdentifier -r /Applications/Cubase\ 11.app

Hit enter twice.

This will show you a Cubase ID which should look like “com.steinberg.cubaseXXvX” .
Select and copy it, you’ll use it next.

To manually give permission for Cubase to access the microphone,
Type in Terminal (where “com.steinberg.cubase10v5” replace with yours):

sudo sqlite3 ~/Library/Application\ Support/com.apple.TCC/TCC.db "INSERT or REPLACE INTO access VALUES('kTCCServiceMicrophone','com.steinberg.cubase10v5',0,1,1,NULL,NULL,NULL,'UNUSED',NULL,0,1551892126);"

Hit Enter.

Now, Cubase should be on the Microphone Security list, check if it is.

To enable again SIP:

Reboot your Mac and hold Command+R on startup for Recovery Mode again.
open Utility->Terminal and type:

csrutil enable

Restart.
Done.

Hope that helped,

Cheers
T.K.