Cubase Pro 11 - Suddenly unable to insert plugs on any tracks even brand new sessions? Help!

Windows 10 (NOT conected to the web)
32 Gig Ram
Cubase Pro 11

As the title says - all working great last night, opened a session and suddenly I am unable to insert plugs on any tracks even brand new sessions and in sessions that do have insert plugs, I am unable to remove them and can only edit a few?

Normally if I move the mouse cursor over a empty insert slot and click on it I got the drop down menu list on plugs installed but when I try that now some slots will not show this menu and a couple will if I sit here clicking the mouse many times.

In my sessions with plugs already inserted I can not select to remove or change them and I have to double click on them many times to be able to open the plug and work on its parameters.

If I create a new project and insert for example an audio track I am unable to even insert a plug at all even by clicking the mouse many times.

Nothing new has been installed on my machine and it has been working perfectly until today. I do not have Constrain Delay Compensation turn on and and I am able to load all plugs in Studio One 5 and Pro Tools Lite so it is certainly a cubase issue.

I am in the middle of important project for a client that needs to be finished in a day or so and right now I can not do a damn thing?

Has anyone any suggestions please?

Wish I could help. Hope you get an answer fast!!!

Hi and thanks Krismiller1982

So do I as this is an important session for an important new client who is depending on me to get the job done and on time.

Is the project folder or drive set to read only perhaps? Try using Backup to make a copy elsewhere on your computer and see if that works as it should. If you want to PM me a copy of the project file (,cpr) I can open it here and see what happens?

Try safe mode, or backup your pref’s, and let cubase make new ones
Youtube

Hi thank you for your reply and offer.

It is happening on all projects, even ones complete months ago and on brand new ones, eg. create new project, inport a audio file.

Hi Tsjah

I have tried that, copied my whole Steinberg folder %Appdata%/roaming/Steinberg/Cubase to an external HD then deleted the folder before rebooting and allowing cubase to rebuild the folder.

The issue still remains.

Maybe try installing cubase 10.5 (to save the session)

I could do I suppose but can 10.5 open sessions saved in 11 Pro?

And of course having purchased 11 Pro I want to be able to solve this issue else I have wasted my money.

no problem, installs next to 11.
and can open 10.5 files (atleast over here)
worth a try, don’t no how many time you have to solve the problem
Have you tried safe mode

Are the projects in a CLOUD folder of any kind?
Even without internet connection, it could give problems.
I would fire up Process Monitor and look for what access error pops up in the log.

Hi peakae

Nope, I have a dedicated Samsung 970 EVO 1 TB PCIe NVMe M.2 as my project drive.

This machine is not connected to the internet at all.

I have also tried saving to a different drive, creating a fresh project and save to a different drive but the issue remains.

I just did a windows system restore to a restore point created last week but the issues still remain.

My Cubase 11 Pro was an upgrade from Cubase Elements 10.5 and the 10.5 directory remains on my machine including the 10.5 exe so I was able to open 10.5 and the issues still happen in 10.5. Something wierd is going on.

I have just reinstalled Cubase Elements 10.5, then the Cubase 11 Pro Upgrade but the issues still remain so I dont know what else to do.

I have email Steinberg tech support but I git an email saying it would be a few days or more before I get a reply.

In a commercial studio (and Cubase is a pro DAW) a few days is NOT acceptable, far from it.

Cubase is not a cheap program and users who depend on it have every right to expect prompt tech support when Steinbergs damn software messes up.

Dont hold your breath, :slight_smile:
better make a phonecall to supportline

haha that is what I thought - sadly my client has taken thier business elsewhere costing me the loss of a 4 figure fee, 2 weeks solid work and repeat business.

Yeah nice one Steinberg, thanks for nothing.

As it happens one of thier “tech support” elves replied this afternoon with the below (identifying text removed)

Dear Sir,

Thank you for contacting Steinberg Technical Support.

Please initialize the preferences of all versions.
[Troubleshooting for Cubase, Nuendo and Sequel on Windows]
(https://helpcenter.steinberg.de/hc/en-us/articles/206618850-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Windows?source=search&auth_token=eyJhbGciOiJIUzI1NiJ9.eyJhY2NvdW50X2lkIjoxMDQ2NDg1LCJ1c2VyX2lkIjozNzE2NDk1NzA1MzksInRpY2tldF9pZCI6Mzg2MjQ0LCJjaGFubmVsX2lkIjo2MywidHlwZSI6IlNFQVJDSCIsImV4cCI6MTYxODc0MjE3NX0.flDwjjpLZR0QLP5xvk5oYlxAGhVKGz1YABsVlR_3WeU)

The problem that you described is actually related to compensation delay.
You need to make sure it is turned off.

Best regards,

I ALREADY told them in my support ticket that 1. Compensation delay was NOT on and 2. I had already trashed the preferencies , several times.

It beggers belief, do these utter muppets actually read the support tickets?, because in my case they clearly did not.

1 Like

Hi i had the same problem! Finding this tread didnt make me happy😭 turn on and of the constrained delay didnt help! I installed the hole 11 Pro once more and it didnt help, then i saw what was wrong!!
Instead of inserts i hade the routing on​:see_no_evil::see_no_evil::see_no_evil: maybe youre problem is that easy to​:blush::blush::blush:

But finding the constrained delay button was Nice to have

Kenny.

I’ve recently had this issue on my second PC.
In the end it was something to do with my Nvidia settings (graphics card), specifically PhysX processor. I did re-do all Nvidia setting to their default state, just in case. Gave the PC a restart, opened various project (including new) and it worked fine.
Perhaps not your issue but always worth a mention.

Wayne

bingo… I had same problem with not being able to do inserts. Somewhere I accidentally clicked on the routing button below, instead of inserts. Thank you!!

When I get a problem I cannot sort out I have uninstalled and then reinstalled Cubase. This does not impact on all the preferences and other settings you are using it just kind of re sets Cubase. In some ways even if it does sort out your problem it in not satisfactory as the reason why the problem occurred is not discovered… Hope that does the trick but it may not… I’m on PC so I can’t recommend if you are Apple…