Cubase Pro 12, Scrub with no Control Room

Hi friends,

I use Cubase without a virtual or a real control room, just solo accustic piano. I wanted to edit a sample with scrub but I can not hear it on my NS10’s/ Audient ID44/primary audio interface (no head phone setup). In preferences, I have scrub volume up, and I have VST Control Room “phones” deselected. The most important and frustrating thing, when I scrub, I can see the Audio on my master /mixdown channel. Playback audio works fine, but somehow, with Control Room disabled, I do not here that audio on the master bus, even though I see the vitual VU “bouncing” with audio. Is there some trick to getting my scrub audio to be routed to my main audio interface DAW input? Cubase playback goes right to my audio interface and out my NS10’s. But that scrub audio, which cubase shows on the master bus, never makes it to my ID44. With that said, there is some very quiet scrub sound that DOES make it to the ID44 and the NS10’s but just a bass tick sound which is not specific to any point in the same/ piano track… So maybe the software scrub itself is broken/ not working right on my PC? But I do see the master bus virtual VU bouncing with much more audio then that random bassy tick sound…

Thanks!
Tom

Hi and welcome to the forum,

If you are using Control Room, all the preview signals are routed over to the Monitor bus. Add Monitor 1 bus in the Control Room and choose the wanted Audio Port.

Thanks for the welcome and quick reply. I am not using control room/ no monitoring, just recording accustic solo piano performance, playback, mixdown.

Is it possible toi hear scrub when sample editing without control room? If not I will enable control room and go down that path even though I do not need monitoring, talk back, headphones, etc…

Thanks!
Tom

Hi,

If the Control Room is disabled, the monitor is routed to the “Main Mix” bus, which you define in the Audio Connections > Outputs, by right-click to the bus of your choice.