Cubase Pro 13 Zoom issue

In Cubase 13 Pro (13.0.30) when trying to Zoom In Vertically (Shift+H) or Zoom Out Vertically (Shift+G) all tracks are zooming in or zooming out accordingly but if there is any track selected then it remains in same height. In Cubase 12 I never found this issue. What am I doing wrong?

Go to Edit/Preferences… and under Editing-Project & MixConsole, uncheck Enlarge Selected Track. Then all tracks will align to the commands. If checked, the selected track will always remain the same size unless you click in a blank space to deselect all tracks.


1 Like