Cubase Pro 8 and Cakewalk Rapture v1.22

I am using Rapture v1.22 and have never had a problem opening the Rapture GUI in earlier versions of Cubase. I recently installed Cubase Pro 8 and cannot get the Rapture window to open correctly. It opens as either a long thin rectangle or a tiny little square. There is no room within these boxes to display any controls or text. Basically, Rapture is unusable. Has anyone else had a similar issue opening the Rapture GUI in Cubase Pro 8?

My system configuration:

CPU: Intel i7 920 @ 2.67GHz
MOBO: ASRock X58
Graphics: NVIDIA GeoForce 9600 GS



I’ve been using Rapture v1.22 with Cubase Pro 8 on an i7 950/Win 7 system for months now and have never experienced the problem you’ve described.

Try the following: Remove the Rapture .dll-file from your VST directory, open Cubase and make sure that it removes Rapture from your plugin list, close Cubase, replace the dll-file, re-open Cubase (and rescan your plugins-ins if necessary), and then add Rapture to an instrument track to see if the problem is solved. Cheers…

Hello :slight_smile:

I also use Rapture with Cubase although I have not tried it with Cubase Pro 8 yet. Make sure you are using the correct version, 32 or 64 bit, of Rapture with the correct version of Cubase, 32 or 64 bit! Some 32 bit VSTi can behave strangely on a 64 bit Cubase installation, including Rapture, Dimensjon Pro and Z3ta+ ! Hmm… i guess such problems can be related to jBrigde… Cakewalk uses their own, BitBrigde!

Thanks for the replies. I completely uninstalled Rapture 1.22 and made sure that it wasn’t in the plug in list in Cubase Pro 8. Then I re-installed making sure that I installed the 64 bit version. Unfortunately, it is still not displaying the Rapture window correctly. All of my other plugins seem to come up fine. So far, only Rapture has this issue. It worked fine when I was working in Cubase 5.


Just curious - when you re-install, are you starting with Rapture 1.00 alone?
If so, are you opening Rapture 1.00 in Cubase Pro 8 first before applying the updates and seeing how it appears?

And what about stand alone? How does in look then - outside of any DAW?

It’s possible you have a corrupt file. I had that with Rapture once and had to scrap it and get a whole new set of files.

The last install did come up fine as a stand-alone and the previous 32bit install had always worked perfectly in Cubase 5. But I took jamusic’s advice and uninstalled Rapture again, downloaded the full v1.1 version from Cakewalk (v1.0 was not available anymore), and re-installed the 64bit version a second time and tried opening it in Cubase before updating to v1.22. It worked! I then updated to v1.22 and it continued to work! My guess is that, as jamusic mentioned, something was corrupt in the previous set of install files (at least the code that runs Rapture as a plugin). Thank you all for your help.


Awesome Jeff - good to see!

As I said, I remembered a Rapture install problem several months ago, so your post reminded me of what to try.

Glad it worked out.

The VST en EXE files of Cakewalk instrument need to be adjusted in Properties to work properly…Each file has to be “As administrator” by default…simple as that…

Thanks Harry, that’s good info to know.