Cubase Pro 8 won't auto-start in Win 8.1

Other Items in my Startup folder open fine when Windows boots. I’ve used links to the program file and to Cubase files but Cubase doesn’t react. I don’t see any way to set the file to Run as Admin. I can run the file as Admin from a menu but I see no way to have it run as Admin on boot. Any ideas?


I’m sorry, I don’t know the answer. But in general, I wouldn’t recommend to do this. Before Cubase starts, some hardware (Audio Device, MIDI Controller) need to be initialized, to work properly. If you start Cubase automatically on boot, you are not sure, the HW is ready before.

create a default.cpr file, turn off the hub in preferences, add that to your startup. your system will boot up to your default cubase environment. but…yes if your hardware is slow to initialize it could pose a problem.

good luck