Cubase Pro 9.0.10 Project Crashing Upon Loading


I recently updated from Cubase 7.5 to Pro 9.0.10. I spent some time building a template that is about 40GB in size, with about 20 instances of Kontakt version (I don’t think there are any other instrument plugins, but I am using EWQL’s SPACES reverb plugin version 1.1.05 64bit). I was using templates in 7.5 that are basically identical in terms of content and size, so I don’t think that system overload is a problem. When I try to create a new project in CPro9 with my new template OR open a saved project created with that template I run into the following problem:

The initial project load appears to go just fine, without issue. Then as soon as my project “appears” (main edit view, mixer, plugins, etc.) it is frozen, with the spinning-blue-loading-cursor-of-death doing it’s thing. Task manager shows that the program is “not responding” but my instruments are continuing to load into RAM.

However, if I load another project first, and then “open” and “active” a project created with the large template it will often (but not always) load without issue, and I can work in it for a long while. But if I leave it running, say, overnight, when I come back in the morning it will be frozen. EDIT: this morning after trying many things, I cannot get the project to load this way either.

Any ideas about what is going on?


(Additional Info about my system: running windows 7 ultimate on a quad-core, 64Gb Ram machine. I don’t think I have updated anything else since updating Cubase about a week ago.)

In most cases it is the preferences that causes the issues. You might not have the same prefs set for 9 as you have in 7.5. So your template might not work as good in 9 as in 7.5.

You can try safe mode and disable prefs to factory and see if the template loads better. Or you can go through 7.5 and note how your prefs are set up and do same adjustments in 9. Or just make a new template in 9.

Thanks for the reply!

I actually built this template from the ground up in Cubase 9. I may have changed some preferences during my template build, but I think the only thing I changed were key commands.

ALSO, I tried temporarily removing Kontakt from the VST folder and the project loaded fine without kontakt.

It can be that you are getting to much missmatches on one core while having the load and loading it. Shouldent be much difference between 7.5 and 9. But there is always something that can be different.

You can try and load up latencymon. And watch what is going on on your cores while loading the template. Might just be the graphic driver messing up one core. So whole thing freezes.

So I downloaded and ran latencymon, and I’m getting a bunch of warnings saying my system is not running properly to handle audio without dropouts. So that might be the issue (or at least part of it). It says my CPU is running at about 7-800Mhz instead of 3.6ghz. 0_o

I could tell in task manager that certain cores spikely hugely during project opening…

ok. Typicaly if you are running usb or firewire audio. You will have to go in to bios and take of hyper trading, lock cores to run at same speed, take of anything that has to do with smart power settings and cpu boost.

If you use usb. Take off all power savings in windows.

Should improve the system drastickly.

Thanks for the help, Reflection! I am using a USB audio device (Steinberg UR22), so I followed your instructions.

I have disabled hyperthreading, low performance mode, and intel speedstep. I identified a network driver that was being bad, so I killed it. I also installed the latest drivers for my UR22 and graphics card. All those things helped my performance according to LatencyMon a lot, but I am still getting “Highest measured interrupt to process latency” readings of 2518 and page fault resolution times of 75284.

So now, SOMETIMES I can actually get into the project, but there is still a good bit of locking up along the way. I still get a pretty massive CPU spike as soon as Cubase opens, but after the first few seconds of opening, the CPU usage drops to like 5-10% and background loading continues without hindrance… but cubase remains locked up for like 2-3 minutes. Eventually the “Please Register your Steinberg product” window pops up (I thought I had registered… but whatever) and I have to wait like another 2 minutes after clicking “remind me later” before I can actually get in the project and do stuff. Sometimes it just remains locked up.

I have about 25 instances of Kontakt in the project, and every one is set up with sends that link to an instance of EW Spaces. Is cubase unhappy about all the instances of Kontakt or all the sends?

One of the times that the project did open up (after a series of lock-ups, mind you) I experimented with purging nearly all the samples in the project and doing a “save as”. Unfortunately, when I tried to open that project I had all the same lock up issues. So amount of RAM load doesn’t seems to be the issue.

Also, if I relocate the kontakt .dll so Cubase cannot find the plugins upon loading, the project will load just fine with zero issues. So it seems like there is something about Kontakt (or a lot of instances of it) that it doesn’t like.

I tried loading a large project I created in C7.5 (about 25 instances of kontakt, and about 40GB of instruments–very similar to my new template) but that was having the same locking up issue as well, although it did finally open up and let me work in it.

Have you tried disabling the Multi-core feature in Kontakt Prefs. Native Instrument support suggest that is what you should do in Cubase. It improved the performance of Kontakt quite a lot for me.

I got my project (uses 13GB RAM) crashed everytime I tried to close the project. This issue happens on my MacBook pro late-2016 (dual 3.3GHz i7 CPU, 16GB RAM) but had never happened on my hackintosh (quad-core Skylake i7, 32GB DDR4 RAM).