[CUBASE Pro 9] - Random hangs/freeze and playback on

Hi everyone,

I’d like to know if this is just an issue I have or if anyone else experienced it.
I had this problem Since 8.5.10 and it’s still there with C9.
Here’s the thing ,I’m having TOTALLY RANDOM hangs of Cubase : the program suddenly becomes irresponsive except the playback stays on if this happens when the song is playing.
There is absolutely NOTHING to do to make it work again : all the windows can’t be closed/moved/reduced, every clickable item doesn’t work (including the transport bar to stop the playback) etc…well, you got my point.
The only thing I can do is to kill the process and reboot my computer since quitting this way makes Cubase impossible to run right after (the startup sequence stops at “Retrospective record” on the splash screen).

This is really annoying, I keep saving my project in stress very often but even if I don’t lose my work because if this issue it’s still irritating.

I’m runing Cubase Pro 9.0.10 on Windows 10 (up to date), Intel i7 4770K (24Go RAM), RME Fireface 400 interface.

Any tips or hints are more than welcome.

Thanks,

h3k

I also have to report that Cubase 9 hangs / freezes with no more input response. No matter which project I am working on, its only a matter of time when Cubase completely hangs. Project window and Mixer are totally irresponsive. I have to open the task manager to close it, because the menu is also not accessible. Its an issue I am having since I updated to Cubase 9 Pro (from Pro 8.5). I have the latest updates installed. I am currently trying to find out, if the issues is connected to a specific 3rd party VST being incompatible with Cubase 9. I also have to say, that I did NOT reactivate any VSTs from the blacklist. I have all my drivers up to date. The issue does not seem workload related, as it also happens when I am working on a project with 3 tracks.

Memory Usage after Cubase goes cold is usually between 3,5 and 5 Gigs (displayed in windows task manager).

Windows 10
Cubase Pro 9.0.1

Should I find a VST as the culprit, I will return with feedback.

Cheers

Have this problem from time to time! Would really love to find out what causes this hang, and how to remedy it to make it run correctly. Shouldn’t have to trash Preferences, go through this and that to get the sequencer to run smoothly everytime. It should be all about making music now that we have Cubase 9.0.1!? :confused:

Hi

As you are on windows maybe try and analyse what is happening in windows when the hang occurs and see if it is something there:

Very hand tool for this is:
https://technet.microsoft.com/en-us/sysinternals/processexplorer.aspx

and in WIndows 10 it cannot harm to turn off all background apps (although I doubt this would have may affect, you never know!)

https://www.tenforums.com/tutorials/7225-background-apps-turn-off-windows-10-a.html

as well as any weird start up apps:
https://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

And it could also be a VST issue as has already been mentioned.

Failing that, maybe Cubase 9 is just unreliable!

Same problem here (Windows 10, also difficult to reproduce).

Which status for ‘Cubase9.exe’ is displayed in your Task Manager’s ‘Details’ page (‘inactive’ in my case)?
Here you can choose ‘analyze wait chain’ in the context menu of ‘Cubase9.exe’.
My TM tells that there is at least one thread of ‘Cubase9.exe’ waiting for the completion of a network I/O.

Would be interesting for me, if you can confirm the same problem description on your TM’s ‘Details’ page.

Stefan

Edit: sorry my signature is completely out of date, will update it ASAP!
Edit2: o.k., signature is up to date now.

Hi

Same problem for me, or even worse. I can’t do absolutely nothing with Cubase Pro 9.0.10 !
The program takes a very long time to start and as soon I try to open an editor or load a VSTi it freezes …

Never had such troubles in 20 years as Cubase user …

Don’t know if this is of any interest or help: I don’t have any troubles with Reaper or Live with my current setup.

Intel i7 4790K, ASUS Z97-PRO Gamer, 32 GB RAM, NVIDIA GeForce GTX 960, RME Fireface 400

:cry:

Kind regards,
Thomas

o.k., my problem seems to be solved with the Izotope Neutron update v.1.01a (January 25, 2017).

Stefan

My problem seems to be solved too:
I used Silex Virtual Link USB Network Server and WLAN

After plugin the donggle directly in my (main) DAW everything seems to work fine …
Strange: Cubase worked fine on my notebook - with Silex Virtual Link USB and WLAN :unamused:

Thomas

I found the culprit for my Cubase 9 crash: It was related to a VST Instrument, specifically Drum Lab in Native Instrument Kontakt 5. I had to rename the VST to prevent it from being loaded into Cubase. Everything was fine thereafter. In the meantime, I have seen that other users reported issues with Drum Lab also in other DAWs.

Same here , Win 10 Fresh install, Completely random freezing, playback still works, inputing and mouse action no longer works. Any ideas ?

I just started having the same problem; random freezing with recently installed Waves plugins. Sometimes the program works flawlessly for an hour or so, & other times just opening one plugin results in a blank plugin GUI & Cubase completely freezing though audio is still playing. Strangely Reason 9.5 doesn’t have the same problem. It seems like the VST newbies have bested the veterans & in my opinion its completely unacceptable.

Cubase support was prompt but thus far not very helpful. They asked for a crash file (there is no crash file because the program isn’t technically crashing) & then suggested I contact Waves when I couldn’t produce one for them. It seems Steinberg is unable to help without a crash file which completely bewilders me.

The guys at Waves were also prompt in their response & recommended changing the graphics card settings & uninstalling/reinstalling their plugins. Sadly nothing worked.

As strange as it sounds I’m glad others are having the same problem.

I’m running Windows 10 64-Bit on a brand new build: i7-7700K, 32Gb of Ram, ASUS 1070 Rog Strix & an MSI Motherboard.

I hope someone out there can recommend a proper solution as I’m not fond of spending $700+ on a broken product. :imp:

You… didn’t mention the networked eLicenser in your original report.

This is why we can’t have nice things.

I had the same issue, increasing Virtual Memory worked for me. Have you tried that?

Virtual Memory is supposed to act as a savior where the physical memory (RAM) runs out when running resource intensive programs. To compensate RAM, Virtual Memory combines the RAM with TEMP Storage on your Hard Disk. Many users have reported that there freezing issue was fixed by increasing the Virtual Memory to 8 GB.

To increase VM (Virtual Memory), Hold the Windows Key and Press R. Type sysdm.cpl and Click OK. Then click Advanced -> Settings -> Advanced -> Changed. Uncheck Automatically Manage paging file size for all drives, and choose Custom Size. Set Initial Size to 1000 and Maximum Size to 8192. Then Click OK and Reboot the PC.

You can also refer to this answer from Microsoft if this doesn’t work for you, or you can refer to other alternative methods.

Experiencing the same issue here, very random and way too often.
Just tried to change the virtual memory settings, hope that helps.

Changing the virtual memory seems to be working well !! No more freeze recently
Thanks for the trick :slight_smile:

SAME PROBLEM
I have 32 GB RAM so I dont think that is the issue.
Dongle is plugged into PC USB port.
It may be a crook VST or dongle call. How the hell can I work that out. It all started for crashing after Cubase Pro 9.5.10 update.
Any other suggestions???
I am going NUTZ>

+1
After every restart of Cubase (9.5.21) the time before freeze is longer, but still, I have to save after every edit so I don’t lose my work. I did try all suggestions above with no luck :frowning:
Please help, suggestions??

1 Like

Yeah, happens all the time for me too. In my experience Cubase is a pig in terms of general stability in a Windows environment.

I change my NVIDIA graphic card (ASUS STRIX-GTX950-DC2OC-2GD5) with AMD (SAPPHIRE PULSE Radeon RX 550 4GD5) but unfortunately this didn’t solve the problem :frowning:
Just FYI AMD runs generally smoother compare to Nvidia :wink:

Now I will try to reset/reinstall the drivers for the firewire card drivers (for my RME audio I/O) which seems to make the biggest load on the system and also they are known to make such a problem in the past.
I will post the results

Not a firewire card drivers problem ether, so the only thing left is Cubase I guess ?
I hope there will be CB update soon