Cubase "process" still running after quit

After I quit Cubase, I notice that in the Windows task manager under “processes”, Cubase is still running. Is this normal?

I’ve isolated the problem to Waves plugins. If I have Waves plugins in my project and quit Cubase, the Cubase “process” is still running, without Waves plugins (with lots of other plugins), Cubase closes as expected with no Cubase “process” still running. Can anyone else confirm this?

good to know

I talked to a tech guy at Waves they understand that this is an issue.

Really beatpete ? Cos I had a long back & forth with Waves tech support just last month and they certainly didn’t accept any responsibility. They even told me that Steinberg had fixed it in 8.0.2. Maybe my badgering them helped after all

Well, of course he said it’s a “Steinberg” problem, but at least he acknowledged it Is a problem…

This seems to be fixed in 8.0.30

Not for me it’s not ! The release notes references this problem, but 8.0.30 makes no difference for me.

It’s better for me after Waves V9r29…

Waves V9r29 installer - August 13th, 2015

The new Cobalt Saphira available separately as well as in Mercury, Pro Show and SD7 Pro Show.
Butch Vig Vocals: Sensitivity LED now properly responds to signals from both left and right channels.
Doppler no longer crashes in AudioSuite while processing 4 mono tracks.
Reel ADT: VCO movement now stays limited to VCO range when using the mouse wheel or arrow keys.
GTR: Fixed microphone selection mismatch in some cabinets.
Stomp Distortion: Fixed an issue where Tone and Contour may stop working in some cases.
H-Delay: Note division and MS is now properly saved in MultiRack SoundGrid snapshots when using tap tempo.
IR-1, IR-L, IRLive: Fixed IR locating issue under MultiRack after changing the name of the folder containing imported IRs.
MetaFilter: Fixed LFO sync issue in Cubase/Nuendo.
SoundShifter Pitch: Fixed latency issue under AudioSuite when shifting down.
SoundShifter Pitch no longer creates a fade in on the first region when processing several regions under AudioSuite.
TG12345: Switching presets now advances properly (within each category) instead of in alphabetical order.
Waves Tune, Waves Tune LT: Fixed possible crash in offline processing.
Waves Tune, Waves Tune LT: Copy/Paste Notes was removed from the menu.
X-Crackle: Fixed processing at 96kHz on SoundGrid.
NLS: Drive no longer affects the noise level.
Scheps 73: GUI expand/collapse state is now properly saved in sessions.
Final Cut Pro: Fixed GUI corruption when plugins are instantiated during playback.
Cubase/Nuendo: Fixed possible crashes on Mac when closing and reopening sessions

I don’t know if there’s an improvement on this after C8.030…

Waves VST3 is the cause for me, but I’m on Windows not Mac.

I just use vst3 when available, and with Waves is always vst3…

I just experienced this when I installed a new AMD Radeon card with the latest driver. I fixed it by uninstalling and doing a custom install of an older driver that didn’t include anything but the driver. So no CCC or AMD audio driver etc…
Hope this helps someone :astonished:)

YES,that solved this for me also,thank you!
I recently upgraded to WIN10 and got this problem on some heavy projects,not always.Our setup looks quite similar with RME Aio,UAD-2 and an AMD graphics card.I finally installed some older driver for HD6000 and seems fixed now.