Cubase receives no sound from audio interface

After reconnecting my audio interface (literally unplugging and plugging it back in again) Cubase doesn’t receive any audio from my audio interface anymore. I’ve checked the Audio Connections and Study Setup -> VST Audio System settings, but they all appear to be normal (as in, the same as they were before this started happening). I’ve also tried the following:

  • Reinstalling the Focusrite Control program
  • Reinstalling Cubase 10
  • Restarting my Macbook Pro

Does anybody else experience similar problems? Or does anybody have any idea on how to fix this?

Cheers!

Hi and welcome,

Are you on macOS 10.14? Did you give Cubase a permission to access to your audio inputs?

  1. Choose Apple menu () > System Preferences, then select Security & Privacy, then click Privacy.
  2. In the Privacy window, click Microphone.
  3. Select the checkbox next to Cubase to access the built-in microphone on your Mac, an external USB mic, or the inputs on an external audio interface.
  4. Open Cubase and try to record audio again.

More info here.

Oh my god. This has been making me tear my hair out for a whole day. Thank you.
I had recently upgraded to a Mac Mini with Mojave and a Ultralite mk4 so there were so many variables…

These new Apple security settings are unbelievably frustrating and a little over kill imo.