Cubase+ RME FF UFX Buffer Size Changes don't work

I’ve got a strange problem with Cubase Pro 9.5, 10 & 10.5 (all latest versions)

I’m not sure if it is really Cubase related only, but maybe someone has a clue:

If I’ve got Cubase open, and if I try to change the buffer size of my RME UFX (USB connection), Cubase does not react to this.
It does not show any updated latency times or something, nothing happens.
It does not matter, if I change inside the Cubase system dialog, or directly with the RME control panel.
The RME driver window shows the new buffer size, but Cubase still uses the old one.

Also, if I close Cubase, then change the buffer size, than reopen Cubase, it won’t playback any audio, the audio engine is dead.
I have to restart the PC then, which is really annoying.
I have a feeling that this is somehow related to my AMD PC system, because on my older Intel system, this was no issue.
Every available USB Port behaves the same.

I also checked with Reaper, no problem there! So maybe it is a Cubase-Ryzen related bug somehow.

My System:
AMD Ryzen 3900x
ASUS Prime x470 PRO (latest AGESA BIOS)
Windows 10 Pro 1909
AMD RX 560

Every possible driver is up to date.
Can anybody help?



Have you installed Cubase as administrator? Could you try to start it as administrator?

Yes, Cubase is running as admin. Makes no difference.


I don’t mean if it is running as administrator, but if it was installed as administrator.

Have you tried in Cubase Safe Start Mode?

Yes, I tried all that, no luck.

I just ordered a PCIe USB controller card, with Renesas chipset, maybe this will help.
The admin in the RME forum says it is USB related somehow, but someone also has this problem with an Intel I7 system.
Really strange.

Okay, I put in the PCEe USB3 card, no difference.
I reinstalled Cubase 10.5 completely from scratch, no difference.

Here is the funny thing: I also installed Cubase 6 (64bit), here it works.
So somehow this behavior is only present in newer Cubase versions, as it seems.

I found the solution for me:

If Sonarworks Reference Systemwide 4 is enabled, I have to change the buffer in both the RME panel & Systemwide itself (manually).
This applies to all Cubase versions & Reaper also, so the problem is that Systemwide is not recognizing the buffer changes.

Forget what I wrote about Cubase 6 above, behaves the same. For whatever reason, I had Systemwide disabled when testing Cubase 6.

I’ll get in touch with the Sonarworks guys, maybe they can fix this.

EDIT: The Asio mode in Systemwide switches the buffer automatically if it’s changed from the RME control panel, but does not playback audio in windows after the change…

I had this exact problem for many years, from Cubase 6 - Cubase 10 and also have a RME UFX. I finally solved it.

When you update Cubase from an earlier version, the preferences folders for the earlier versions are not deleted. This confuses Cubase and the buffer select stops working.

Go to which explains how to find your preferences folder, then delete them all. When you start Cubase again, a new preferences folder will be created and you’ll need to reset all your preferences. The buffer changes will all work though.

Annoyingly, opening a project from an earlier version of Cubase seems to recreate the earlier version preferences folder so you need to keep checking and deleting them. Not sure if this is just with RME gear…

Hope that helps.


So the Reference Systemwide 4 blocks the buffer size change. I don’t see a reason for it. If two applications are not running in sync, they can use different Buffer Size (I would say).

Yes, it seems like that.

If Systemwide is running in WASAPI mode, the buffer sizes SHOULD be independent, but still, I can’t change it in Cubase (the initial problem), until I also change it in Systemwide.
If Systemwide is in ASIO mode, the buffers are synched (which makes sense), but after a change, the windows sound is dead.

So both options are kinda stupid somehow.
But I can live with option one, just have to change both buffers.

Trashing prefererences did not make a change for me. I know this “trick” for years…