Cubase runs only in background processes

hey everyone right after i installed spectral layers cubase stoped opening on my computer and just started to run as a background process i uninstalled spectrallayers and cubase and installed only cubase again and the problem was still there im using cubase pro 11 and windows 10 pro hope you guys can help me

Hi and welcome on the forum,

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

i tried the progrem still not working the start window of cubase dont even comes up its just like the computer is working about opening cubase and then just stops

Hi,

Isn’t there any window/pop-up hidden behind another window? Can you see Cubase in the Task/Start bar? Can ou see any window, when you mouse over over Cubase icon in the Task/Start bar?

no theres nothing happening after i double click on the cubase icon but when im opening the task manager i can see cubase as background process and thats it

Hi,

I would try to reinstall Cubase again as administrator.

I tried and still nothing changed

Hi,

Sorry, I’m not using SpectraLayers… Is there any kind of preferences (similar to Cubase preferences folder)? Could you delete SpectraLayers preferences folder?