Cubase Score Quintuplet

I’m trying to get the notes in the picture in Cubase 12 score editor.
Harp score, g-staff and F staff. 5/32 instead of 4/32.
I tried several options and they work in 1 staff, not in both.
Any suggestions?

What exactly doesn’t work?

Hi Maestro,

It starts with the fact that I can’t even get 1/32 notes.
The shortest note I get is 1/16.
Quantize and L set on 1/32.

For this you need to adjust Display Quantize.

Click on the “Q” button in the toolbar

image


Adjust the values. (Apply)

image


Click on your staff wherever needed

image


OR
Set the Display Quantize globally for any staff in Score Settings>Main>Display Quantize

1 Like

I tried today, no luck. Give it same more time coming weekend.
Thanks again.

Hi Meastro,
Thanks!!!

And if you want something similar to the notation in the image of your first post, you can make notes display in the upper or in the lower staff without changing their “voice”.

To do this, right click on any note and choose Display in Staff.

Result:

image