Cubase SE3 for old file conversion


A while back, somewhere in one of these forums, one of the Steinberg guys gave us a link to an old version of Cubase SE 3 so that we could convert old files into a format that could be opened by newer versions of Cubase.

I dutifully downloaded and installed SE 3 but I’ve never yet been able to get it to open as it just crashes during startup at the point where it displays “Initializing: MPEG 1 Layer 3 (Fraunhofer)”

I’ve tried XP SP3 compatibility mode (I’m running W7 64bit this time - it was 32bit before my last motherboard cooked itself a few weeks back.)

I’ve sought in vain for a component relating to this so that I can stop SE 3 from attempting to load it.

Does anybody else have any good ideas?


After installing SE3, did you re-install the LCC version from CE 4 or 5? Which newer version do you run?

Hi MashedMitten and thanks for taking the time to reply.

I have the eLicenser Control Center version installed.

Just to add to the confusion, I did manage to install SE 3 on an old XP machine that had never had any Steinberg product near it before and it works ok.

I also found this:

However, when I try to install that I get a totally different error:

As mentioned before, this is on Windows 7 Ultimate 64bit SP1.

Did you dis-able UAC before trying to install and install as admin? There could be issues like the path to the app data folder being different from XP to W7, also.

Good idea but… makes no difference. UAC completely off, cold-start PC, run installer - same error message.

The link above is for SX3. You can’t run that without a full C4/5 license, for starters.

SE3 was never ported for W7, as stated and the file paths are different.

There used to be a Vista installer available, I wonder if it would work on SE3. :chin: