Cubase, SpectraLayers and .Wav file issue found

This issue I found last night has to do specifically with SpectraLayers (the latest which I believe is 10).

  1. I import a song .wav file into the project (copied into the project audio folder). Select the song (.wav file imported).
  2. Launch SpectraLayers and select ‘Unmix Song’ menu with Best quality option.
  3. Now it has created Vocal, Drums, Guitar, Piano, Bass and Other tracks.
  4. Drag all these from SpectraLayers to the Cubase Project as separate tracks.
  5. Mute the original .Wav track and now Play all of these tracks.
    I noticed, that the original pitch of the song changed from D# to D and the song is playing at slower speed. This is is the issue. If I start with an .MP3 file instead of .Wav file, I don’t see this issue. In other words, with .Wav file, the pitch changes and also the speed when I bring the SpectraLayers tracks to the Project track. Don’t know if this is SpectraLayers issue or Cubase issue. Please help me out. I think this is a critical bug…

Check sample rate integrity (Cubase project vs WAV file), before and after import and after dragging. Do you have any other apps open that could change the sample rate (video app, VLC player, YouTube, etc, etc…).

If its none of these I’m out of ideas, sorry…

I will need to check to see the integrity of the sample rate with in the project and the original .Wav file sample rate. I will do that tonight. Nothing else should be changing the sample rate after has been imported since the file was copied into the project audio folder. I will need to conduct some experiments on this and will get back, now that you mentioned the sample rate, I will look for this with keen eyes.

I tried it again. This time during the import of the .Wav file, I enabled the CheckBox, convert from 48k to 41k sample rate conversion, then imported it, and tried the whole thing again, and it worked correctly. So, now I have a way to get around the issue I saw first and I can get this going. When I saw the problem first, I repeated like 3 times to see it fail consistently. But now I have a way forward with this…

1 Like