Cubase starts recording when I hit play!

Hi,

As soon as I start to play, an instrumental track which is record arm gets recorded! does anyone know why? I am not using a punch in and out. Just press the space bar and it records on the selected track!

And the first thing you did was certainly to check that the key command has not changed, didn´t you…?
And what exactly is an “instrumental track”? An audio track, or an instrument track?

Although you are not using punch-in, try looking in the transport menu to see if you have unknowingly set punch in. This can be set without the red triangle appearing in the ruler. Exactly this happened to me.

None of the above it true. I am using Play ( East West Hollywood SO ). Thanks for the message!

Interestingly, whenever I start composing something serious job, Cubase starts joking with me and gets on my nerves, and vice versa.

I’ve had this same issue: hitting play caused recording to start on an instrument track (mainly, but not exclusively Halion 6). No punch in enabled, no change to key command and the track didn’t even need to be record enabled/armed.

It happened randomly for a couple of different projects, but (touch wood) hasn’t occurred in months. The only solution I could find (after reading, asking here…no-one else seemed to have had this issue) was to reboot Cubase each time. Although I backed up and saved under a different name just in case, the reboot solved the issue each time on the original .cpr

Sorry, not a solution: just to let you know you’re not alone!

Thank you.