Cubase Stopped Recognizing MIDI Controller After Installing a Kontakt 7 instrument

First, I should mention that I am not an audio engineer and I don’t have an in-depth understanding of Cubase. I’m just a composer trying to make music.

I just encountered an issue where my Cubase stopped recognizing my USB MIDI controller after I installed a Kontakt 7 instrument. Before the installation, everything was working perfectly fine. So I installed the instrument, opened the Kontatk 7 by desktop and this option was showed:

I didn’t change anything. Just OK and exit.
Now, even though my controller appears in the list of devices in Cubase, no signal is being sent to the program.

In fact, when I went back to Cubase, I saw that my audio playback was slower. It took me a while to realize that when I clicked OK on this box, the sample rate was different, and it interfered with what was happening in Cubase. I changed it and it went back to normal. So I know that this option is causing the problem. Here there is a MIDI option, where it says that my device is off, but here I can’t change it:

My MIDI controller is a simple USB device that doesn’t require any special drivers. Here are the steps I’ve already taken to try and resolve the issue:

  1. Checked all physical connections to ensure everything is plugged in correctly and that the MIDI controller is powered on.
  2. Restarted both Cubase and my computer multiple times.
  3. Opened the Studio Setup in Cubase and checked the MIDI Port Setup to see if my controller is listed and enabled, and there everything is fine, as it was before:

Has anyone else experienced a similar issue or have any additional suggestions on how to fix this?
My workflow is stopped because of this, I need to solve it and I don’t know how. I’m desperate already haha

Thanks in advance for your help!


This has nothing to do with Cubase. Seeing this, you have to start Kontakt as stand-alone alongside Cubase. Why do you do this? Load Kontakt as an Instrument in Cubase, please.

Make sure, your Project’s Sample Rate matches the Audio Device’s Sample Rate. When yuo started NI Kontakt as standalone, Kontakt might change the Audio Device’s Sample Rate.

Yes, I started Kontakt as a standalone application by mistake; I thought it would open the store for me to activate the instrument before opening it in Cubase, like it works with other stores. But now, even when I open Kontakt as an instrument in Cubase, Cubase still isn’t receiving a signal from the USB MIDI. I resolved the sample rate issue; I only mentioned it as a reference to illustrate that even though I believe it has nothing to do with Cubase, it is directly interfering with what happens there. I don’t intend to use Kontakt as a standalone application; I just want Cubase to start receiving a signal from my keyboard again.


Please, double-check, if the MIDI Keyboard’s Input is not in use for any Remote Device, or Track/VST Quick Controls.

Laso make sure, you have the All MIDI Inputs option selected on the track, same as Channel Input set to Any.

Sorry as I said, I don’t understand too much of cubase. My study is about harmony and composition. I checked what you said, plz take a look if it’s right:

On “Remote Device”, both “Quick controls” and “track quick controls” are setted as “no conected” (sorry, My Cubase is in Portuguese)

But if I change for All MIDI, or USB, nothing changes, Cubase still don’t receive the keyboard signal. What is the correct?

I didn’t change anything on the tracks, so are all setted as default. “All MIDI Inputs” and 1. But if I change to “any”, nothing happens.


Keep the Not Connected here for the Quick Controls, please.

This is the track input, right? Then this is correct. Btw, this is not Cubase 13, right?

Double-check the settings in the Preferences > MIDI > MIDI Filters. By default only SysEx filter is enabled for the Record and Thru.

It’s 12

I think is setted as you said.

In fact, seens to be some driver problem, and not a Cubase problem, cause Musescore also isn’t receiving signal from the keyboard.
I tested in this site:
Hardware Tester - Online MIDI Keyboard Tester
and it recognizes the usb, but does not send a signal.

The only thing I didn’t test was uninstalling Kontakt, since the problem started after adding an instrument to the library. But I am using Kontakt instruments in my project. I do not know what else to do.