CUBASE STRESS!!

OK, I am VERY frustrated at the moment BUT i will try to remain very calm as i write this post . I have been using CUBASE AI4 since 3/4/2011 when i bought my yamaha synthesizer and i finally got it to work (after ABOUT 10 DAYS of PAIN ) like i wanted about a week ago.

So , i wake up this morning to record and these are the messages i get

1)Application ‘Cubase AI 4.0’ has caused the following error:

DCOM connection to program ‘Synsopos.exe’ failed.
Error:Unspecified error



2)Application ‘LCC2’ has caused the following error:

DCOM connection to program ‘Synsopos.exe’ failed.
Error:Unspecified error



WHAT I HAVE DONE:

1)I have removed cubase AI4 and reinstalled it .

  1. i have removed the elicencer software and downloaded recent update , which happens to be the same one i had.

CAN SOMEONE ME WHAT IS GOING ON?

Thank you

I was very frustated 3 years ago myself as a New Cubase user.
Videos helped me out alot. :smiley:

Check this video out on Cubase Activation
This is Cubase Le4 but should work.
watch it over and over http://www.youtube.com/watch?v=AER5IilSjN8

Hope it helps

Jack :smiley: :smiley: :smiley:

Steinberg has this “NEWBIE ZONE” page.
Maybe off topic but http://www.steinbergusers.com/cubase/cubase_newbie.php

Jack :smiley: :smiley: :smiley:

Hello

Wondering, why you still get Cubase AI4, since Cubase AI5 is out at September 2009 :question:

Does not really help you , but just in case…


Cheers

Not every product was updated to AI5 probably or maybe it was just older stock.