Cubase thinks I'm using a US keyboard!

I am, in fact, using a UK keyboard and US isn’t even installed.

I discovered this when I tried to do a MIDI Export. It’s KC is set up as Ctrl-Alt-#, and this is what’s reported in the menu. But it doesn’t work - nothing happens!

I went into the KC dialog, where the command also shows as advertised, but when I tried to recreate it, the ‘Type in Key:’ box shows Ctrl-Alt-\ (using either separate modifiers or Alt Gr).

If just type #, though, I get #. As I do with any modifier key combination except:
Ctrl-Alt-# comes out as Ctrl-Alt-
Ctrl-Alt-Shift-# comes out as Ctrl-Alt-Shift-| (a shifted )

So it only thinks it’s American under very specific circumstances.



Same here…also in 8.5.

This command has no kc assigned on my setup so you must have managed to enter it somehow…I guess in an earlier version.

Obviously you can assign another combination to keep working.

And all the way back to SX3 it seems! So how did I ever manage to enter it right, I wonder. Starting to smell a bit non-Cubase… Thanks for taking the time, Grim :slight_smile: