Cubase Track Timecode


I experimented, to learn how to use a tempo track, and I accidentally created some tracks while in musical timecode mode and other tracks while in linear timecode mode. The problem is, as you’d expect, they’re not in sync.

Also, I don’t see the tracks’ timecode icon in the tracks list, as shown in the Cubase 9.5 Operation Manual, page 172. I was hoping that this might help resolve the problem, but it’s not available.

Is it possible to convert those that were written for linear timecode to musical timecode and/or vice-versa, and how?



Down in the track list, click to the settings button (cogwheel). Here you can setup what buttons are available for every track type.

Start with the correct terminiology: It is timebase, not timecode.