Cubase wants to start in SAFE MODE?

Hello. Could someone please help me with this? i get a warning every other day or so about Cubase wanting to open in SAFE MODE? Then i have to select either to delete preferences, or open with current preferences. What causes this and how do i prevent it from continuing? i also have a huge problem with MIDI lining up when i record. It always falls before the beat. And i have tried ticking and un-ticking system time stamp, direct, and windows options. Nothing works. And also using loops from MEDIA BAY files do not line up or sync with project even though the sync with project button IS activated? Thanks. i’ve contacted Steinberg support, but have not heard anything. It’s been about 3 weeks to a month now since i first contacted them. Thank you in advance
Cubase 10.5.20.179 64bit 2020.7.18 0.40.37.650.dmp (577 KB)

Any ideas anyone?

Hi,

The Safe Start Mode window appears when Cubase crashed before (didn’t quit properly). You have also attached a DMP file. When was this one generated, please? Do you remember Cubase crashed? Or did it crash silently while Quit?

i have similar issue with cubase, here is my DMP…

I have been bothered by this issue since day 1 of that xx.x.20, update, i did a clean install on windows thinking that would solve it, but I didnt, i tried installing a clean version of windows, with on 10.5 no incremental update, but no project file will open, it’ll crash and not error or safe mode, in order to open my project i had to Install cubase 10.5.20, and the problem still present.

DMP file Attached
Cubase 10.5.20.179 64bit 2020.7.23 2.15.09.514.dmp (390 KB)

Thanks M. It crashed silently i’m guessing? i did not even notice a crash :open_mouth: Cubase takes awhile to shut down approx. 1 minute with VST’i’s. Mainly EZ Drummer 2. But i have not ever really noticed a “crash”. If it crashes, i usually use the task manager to close it.

i also had a problem with the latest Windows Update 2020 or 2004? i had to uninstall everything, and start all over from scratch. i did a clean install of Windows 1019. But, i still have this nagging issue. It almost seems harmless, but i know that it shouldn’t be happening! :angry:

Hi,

If you quit Cube from the Task Manager you force Cubase to crash. So no settings is stored.

Again and again! i keep getting this. Cubase keeps silently crashing. What can i do? :question:
Cubase 10.5.20.179 64bit 2020.7.23 19.32.14.235.dmp (411 KB)

Started having this issue since I installed the latest update of Cubase 10.5.20

Hi,

This has been implemented to Cubase 10.5.20 for the very first time.

As mentioned already, this means, Cubase is probably crashing while quit. You didn’t recognise this before, because there were no consequences of the silent crash while quit. But now you can see it.

Can I ask for the brach/dmp file, please?

I tried to resolve the other *.dmp files, but so far I wasn’t successful, sorry. Hopefully next week.

Is there an easy way to open a .dmp file without seeing gibberish?

Glad to see I’m not the only one with this problem. I contacted support with the (latest at the time) generated file 18 days ago but have no reply.
I thought it might be the Reason Studios Rack VST causing the problem as the particular track that generates the grey pop up error (on reopening Cubase) has a couple of instances but I reworked the track to lose them and it still has a problem.
It’s not the end of the world at the moment but it is not inspiring confidence in Cubase and I hope the problem does not escalate.

Grum.

I’ll try to make a dump file this week thanks for trying to fix this for us… I found another bug yesterday too… I’ll make a video about it later.

Hi,

Both of your crashes are the same, but unfortunately they don’t say anything:

STACK_TEXT:  
0x00007ffe`a3b7ae70
user32+0x15c1d
0x578
0x00000780`00000000
0x1

Thanks M. Maybe there will be a fix in a near update? At least it doesn’t stop music creation. Oops i forgot! Doesn’t Steinberg usually go to a whole different purchase upgrade when it gets to a half decimal point, and it is headed towards Thanksgiving :unamused: ? We are on 10.5.20… :question: :exclamation:

Hi,

The crash is not in Cubase. Cubase is not mentioned in the stack text at all. It looks more system related to me.

Hi,

Unfortunately there is nothing useful in the DMP file, I’m sorry:

STACK_TEXT:  
00000000`0014f658 00007ff9`2c8b5c7d : 00000000`00000578 00000780`00000000 00000000`00000001 00000000`00000000 : 0x00007ff8`bd0cae70
00000000`0014f660 00000000`00000578 : 00000780`00000000 00000000`00000001 00000000`00000000 00000001`00000410 : user32+0x15c7d
00000000`0014f668 00000780`00000000 : 00000000`00000001 00000000`00000000 00000001`00000410 00000001`42923dcb : 0x578
00000000`0014f670 00000000`00000001 : 00000000`00000000 00000001`00000410 00000001`42923dcb 00000000`00000000 : 0x00000780`00000000
00000000`0014f678 00000000`00000000 : 00000001`00000410 00000001`42923dcb 00000000`00000000 00000001`426a720e : 0x1