Cubase / Waves & OpenGL

Hello,

i ran into a weird issue. I’m running Windows 7 64-Bit (no SP1 yet). I have one ATI Radeon HD 4550 and one ATI Radeon HD 5450. Both drivers are up-to-date.

Today i tried using one of my Waves plugins, but instead of the GUI showing up, my screens blacked out and after about a few seconds windows was back, with a little message saying that the display driver stopped working but windows was able to reset it.

After this Cubase is frozen and i have to kill the task.

I heard that Waves uses OpenGL so i assume this has something to do with it. I read that AERO has something to do with it. I had it disabled. So i enabled it. And at first this seemed to help, but the problem soon re-occured.

Has anyone experienced this before? Does somebody know how to deal with this?

I don’t use the system for any fancy graphics. So i do not need high performance, just stability.

Any tips and hints welcome.

Thank you!

Up with it.

32 Bit or 64 bit Cubase?
What version waves?
How much ram?
Hippo

I don’t use the system for any fancy graphics. So i do not need high performance, just stability.

Then why two graphics cards? Try removing one.
And ditto to Hippo. Graphics card details but nowt else? Doesn’t give a lot to go on.

Thanks guys. You’re right.

Here you go:

Cubase 6 / 32-Bit
Waves 7
12 GB Ram

I use two graphics cards because i run three monitors.

I’d also recommend you to start trobleshooting with that. Remove one card, then switch to the other and see if it helps.

Do you have Catalyst 11.8 that came out in August? You might want to read this :

http://forums.adobe.com/message/3900380

Yes, the Catalyst upgrade sorted out a few probs I had (not with Cubase, with video players), so I’d recommend it.

Also, as others say, test with only one vid card. You might not necessarily have to remove the card(s), you could just try simply unplugging the monitors and also try disabling the driver(s).

Mike.

I guess I was not too clear in my post, but I was trying to make a point that OpenGL is not working properly in 11.8, and rolling back to 11.7 is recommended.

Hi guys,

sorry for the late reply.

First of all: thanks for the infos and suggestions. I have reverted back to 11.7 but the problems still persist :frowning:

I also tried removing the HD 4550 but to no avail. Also, i found that it is impossible to run three monitors on my HD 5450 since it has only two clocks and its either HDMI or DVI.

I would switch to NVidia but then i will end up having to use SLI to run multiple screens like that.

I do not quite understand the issue at hand - Windows gives me no proper information on this “driver reset” whatsoever.

Does someone have any more suggestions on this? Would be amazing.

Thanks!

I’m using an HD5450 and I’ve not had any graphics problems, but I’m not running Waves, and I’ve only got one graphics card too… Not much help I don’t think.

However, it seems to me that your only recourse is to talk to both Steinberg and Waves support and see what they have to say.

You could try running the Waves plugins in another DAW, perhaps which would narrow down who’s at fault? There are a few free DAWs and VST hosts available.

Mike.

Thanks, Mike. I’ll test it with Reaper but i doubt i will get clear results.

Steinberg support has never helped me, thus i’ll save my time. They’ll blame it on Waves anyway.

Waves support kept me waiting, then answered by telling me to try reverting to different drivers, now i am waiting again.

: (

Have you got WUP covering your Waves plugins?

I’m running Waves ver.8 on my laptop with only 4 gig of ram, and an nVidia GeForce Go 7600 (openGL ver, 2.1) with no issues! I also don’t have any video engine problems, but make sure you have Quicktime for Windows installed.

You might also try installing the Windows service pack…

Al