Cubase windows DAW problem

Hi, can anyone help me with a small issue. I’ve had cubase for a few weeks now, and in the DAW, whenever I open e.g. the effects window or mixers etc… It takes me out of full screen, as the new windows I am opening are for some reason behind the main one, instead of just opening on top. How can i correct this so any window I open in cubase, opens on top of the main window? thanks

Also, the volume controller on the transport thing has stopped working (as in, not controlling the master stereo out volume) any ideas?thanks again

You said it yourself, there is an ‘always on top’ option on nearly every window. Rightclick in some empty spot on the window, in the dropdown menu you can tick always on top.

edit stroph beat me to it!

Right click in mixer/other windows and select always on top.
There’s also a setting in the preferences for making plug-ins automatically on top.
Unfortunately, there are some windows lacking this functionality and I’ve resorted to having my project window “loose” but dragged to the edges of the screen.


Swift like a ninja :sunglasses:

Yes! thanks :slight_smile: I realised that things were fine till i took one of the projects to a recording studio who use cubase with two monitors, and since then, I must have had their settings. Thanks again :slight_smile: