Cubase with RME Fireface UC USB interface and no audio

I have switched to using disabled tracks in Cubase 12 instead of connecting to VE Pro. With only 50 or so tracks enabled, once I enable one more track my Audio Performance Meters all drop to zero and I have no audio during playback nor when trying to play any of the enabled vst instruments.

128GB RAM and 18 cores PC with 1024 buffer size.

Am I running too many disabled tracks? Is there RME or Cubase settings which need to be optimised? Is ASIO Guard playing into it?


Hi and welcome to the forum,

Increase the Buffer Size of your Audio Device, please.

Did you start from scratch to create your template and did you create instrument tracks
Disabled Tracks take up little CPU load
I have a 32 core processor but
I have a lot of disabled tracks and it works very well with a buffer of 512 and even 256.
Avoid using Rack instruments that are only used for VEP

Instrument Tracks - Yes
All disabled - Yes
Buffer - 512 (and tried 1024 from Martin’s comments above)
ASIO Guard - Tried Low, Medium and High settings

With 100 enabled tracks ASIO Guard on the meter is running well over 50% (and thats 100 tracks with blank Kontakts loaded)

Freudon - Where does your ASIO Guard sit on the meter when you have 50-100 tracks enabled with (say) 512 buffer size? After how many enabled tracks does your system start to complain?


I am not at home
but regarding the ASIO guard
I’m set to medium
Regarding the quantity of tracks, this is random and depends on
what kind of tracks you open articulations alone or more resource-intensive keyswitches
For my part I can open without problem we will say approximately between 200 and 300 tracks

After the optimization is also very important at the level of windows 11
and the Kontakt 7 readers that I have in Player version as well as Opus allow to unload all the instances at the same time

Are those 200-300 Individual articulations per track? I tend to use Expression mapped tracks i.e. easily 8+ articulations on a single track with Kontakt being purged.

I took the option to have both
to have the choice according to the case