Cubase with Zoom R16 audio interface - no output

I use a Zoom R16 as audio interface with Cubase Artist 12.
It worked perfectly for many months.

As of yesterday however, no sound is sent to the speakers anymore. I can start Cubase, start playback, all volume controls are correct. Cubase shows activity on stereo out volume meters. But the R16 meter is zero.
When using the R16 with other programs like audacity, sound is perfect, the volume meter shows the activity.

Furthermore, I can still record via the R16. Input works, output does not. Mackie control also works fine.

I installed the latest zoom R16 driver (v 2.2) today. Still the same behaviour.
“Audio inputs” says that the R16 is connected, both input and output busses.
I use a Windows 10 system.

Any idea?

Thanks, Jörn

Hi, and welcome, I’ve not used the R16, but the first thing I’d check is everything set correctly in the ‘Audio connections’ panel? (F4).
:slight_smile:

I once had the same issue and it was an expired plugin license used on master bus that resulted no sound. I think it was a brainworx, or ik-multimedia

@SurrealistBunny: Thank you! Yes, I’ve checked that. Indeed, everything worked fine before - I did not change anything. I use a template so the connections can be easily re-established.

@alma, thanks for this idea. I should indeed update all drivers of Cubase - I usually work offline and so have not been making any updates for a longer time.

1 Like

I was able to solve the issue by starting the maintenance of the eLicenser Control Center.
thanks to almaelectronix for the hint!

1 Like

Glad you found it! Cheers