Cubase won't install on windows 7!?!? :S

Hey guys,

I purchased cubase artist 6.5 about a month ago and took advantage of the grace period to uprage to cubase 7. I soon realized the vari audio functions were non existant in my sessions (the vari audio tab was not listed), I tried to install the update for cubase 7 (7.0.1) in hopes that it would fix my problem. But when i ran the install for the update i would get an error message saying " setup has stopped working, windows is looking for a solution" but then it never finds one and the box just dissapears. After failed attempts to install the update for cubase 7 or fix my vari audio problem I decided to just uninstall cubase completely from my computer and start over. So I insert the cubase artists 6.5 disc and run the setup wizard…when i click to install cubase 6.5 i recieve the same error message as when i tried to install the update for cubase 7… setup has stopped working, windows is looking for a solution" . So now i have no version of cubase on my computer at all… and i cant install any versions of cubase … I have no troubles installing any other programs ( itunes, utorrent, registry cleaners) . I have made sure all my drivers and software are up to date. I have no virus’ as my computer is not even a month old. It is an Acer Aspire M3450 amd 8 core processor 16 gb ram 2 terabyte hard drive, it runs fast and smooth no hiccups or kinks since i purchased it. I am only experiencing problems when trying to install cubase . I would appreciate any help i could get! I Bought a new computer and cubase 6.5 in hopes to get a pretty good home studio setup going and now im at a stand still and very frustrated. Please help!!

If this were happening to me, I’d contact Steinberg customer support.

Cubase Artist has no variaudio :wink: .

Hi, I’m also having this problem.

I’m upgrading from Cubase 5 to Cubase 7 and getting the exact same “Setup Failed” error message.

Have contacted support but no reply yet. This is a serious problem as I need to be back up and running asap. I’ve now spent many hours trying to get to the bottom of this. All my other software installation is absolutely fine.

Someone help please!!