Cubase won't start/open! Crashes & closes on Initializing: VST Connections

Hi everyone,

I’m running a new Dell XPS 15 9570, 32GB RAM, i9-8950HK CPU @ 2.90GHz, 64-bit OS.

I bought the computer because I’d been using my previous Dell XPS for about 9 years, and apart from physically falling apart it wasn’t able to handle my audio and video needs probably. So I upgraded to this high-spec machine. However, unfortunately I discovered that high CPU and RAM doesn’t necessarily mean high audio performance - I have had to use the highest buffer size in ASIO4ALL just to be able to play my projects, and even then there are clicks and drop outs (and the projects do have a few plugins on the tracks, obviously, but nothing vast).

Using an app called LatencyMon then I was able to track down the most offensive services and the cores that they were operating on. I also went ahead and disabled a bunch of unnecessary services. However, unfortunately at some point in this process then Cubase Pro 9.5 stopped opening. It comes up with the splash screen as normal, and loads the GUI and VSTs and so forth, but when it gets to “Initializing: VST Connections” it gets stuck for a second or two and then closes entirely. That’s it!

I tried enabled the services that I’d disabled and undoing all of those changes, but to no avail. I tried reinstalling Cubase, but to no avail. I tried reinstalling a modified Realtek Driver which is said to help with the DPC Latency issue, but to no avail - although LatencyMon does report improvement here, so that’s something… finally I tried removing the Roaming Steinberg files (just moved them from /Roaming to the desktop), but that didn’t work: it did a rescan and again got stuck at VST Connections. No luck with System Restore either.

So, I don’t know what do now. I have some recording projects coming up in a few days for which I need a working Cubase, so I’m hoping that I can sort this soon. I haven’t been able to find anyone online who has had the problem of crashing at this exact point within the startup.

I’ve attached my CrashDump file…

Many many thanks in advance for your help!
Cubase 64bit 2019.8.13 19.15.dmp (662 KB)


First of all, I would recommend to update to the very latest Cubase 9.5.50, please.

See if my previous post helps you. viewtopic.php?f=253&t=174316
If not, the troubleshooting information may be useful
good luck