hi :smiley:

i am a mum who bought her daughter a SE SX1 MICRO+ALESIS io2(include cubase LE4)+HEADPHONES to her birthday

now …when we recording her singing suddenly a loud noise appears in her headphones and cubase freeze

she have a lenovo leptop 610 windows 7
the problem is not with the pc because we tried cubase with another pc and it was the same
please can somebody helpe us in easy english :wink:
maybe we make some mistakes with the settings :unamused:
when she recorde the background music is in mp3 file format
help …please because she was so happy about this gift and now nothing works
we google everywhere but nothing found so far


“Devices”->“Device setup”->“VST Audio System”. What is selected in the ASIO Driver box?

thnx so much for the quick response :smiley:

the only thing i found for asio was…

asio direct sound full duplex setup-version 1,0,1,12-directX version 6.1.7600.16385 win 7

speakers(usb audio device) are marked
speakers (conexant high definition smart audio 211) not marked

direct sound input ports

microphone(usb audio device) marked

sync reference

direct sound output marked
direct sound input not marked

card options

full duplex marked
start input first not marked

i hope thats what you needed
again thnx soooo much :smiley:

wait …i found more :confused:

vst connection inputs/outputs
stereo alesis IOI2 usb asio
left input 1/output 1
right input 2/output 2

device setup
vst system link

active not connected asio input
online not connected asio output
0 offset sample 24 bit transfer bits

0 midi inputs
0 midi outputs

self test…nothing written in the box

midi port setup
video player
vst audio system
alesis IOI2 usb asio
vst system link i hope thats it… :smiley:

Sounds like you´re using the wrong ASIO driver. Your driver should be something like “Alesis USB” or similar, don´t know what it´s called for this card, never used it. If they didn´t come with the card package, you should download the latest version for your OS from the Alesis website and install it.

sorry…downloaded the last update and install it …same error…loud noise in the headphones
i am realy angry with steinberg …its so difficult to understand
second problem is pc crashed for 3 days ,cant reactivatet cubase …said wrong code…but i put the orginalcode from steinberg…wrote them twice a email…no response
i bough the micro bundle + alesis + headphones in germany(just music) but i live in israel so i cant go to the shop for help
please is there anybody to help me

Update for what…? You also have to change the driver.

Sorry to sound like a smartass, but recording is a mostly technical thing, and therefore you need a basic technical knowledge no matter if on a computer or on a real desk. Have you ever tried the manual…?

Well, support for LE versions is given by the interface manufacturer you get your interface from, not Steinberg… as you can read in the sticky here

Well sorry, but I guess, you could have known that before…
If your interface doesn´t show up in Cubase driver, the cause is most likely, that you didn´t install it correctly in Windows.

ok…thnxs for the link for the phonesupport in israel ,i will call them tomorrow :slight_smile:
the problem with the install …i CAN see the usbdriver on the pc…so i think its installed correctly
maybe there is somethinks about the settings(like i listet up) not wright :confused:

Make sure you have look at this and selected the correct driver.

alesis IOI2 usb asio :confused:

That is in Cubase Devices - VST Audio system ? That should be the correct driver.
What do you mean when you say:

when she recorde the background music is in mp3 file format

Cubase ´converts everything to wave, so are you playing the background music via media player or something…? Or did you convert to wave and import into Cubase…?

first section…she open a new file and import a track in mp3 format without converting it to wave…
second section…she recorded her singing
and then suddenly this anoying zizzeling comes
she can record a little bit until the noise …then everythink freeze :cry:

SORRY SORRY SORRY :unamused: special to thinkingcap (big sorry and thank you for your patience)
you are sooo wright,sometimes its good to read the manuells
the settings for input and outputs went wrong…that was all :laughing:
no i have only the reactivatet problem…i call the support for israel and mailed them twice but nobody answers :confused:
afraid to ask…but anybody have a idea :smiley:

Well, I was slowly running out of ideas…

sometimes its good to read the manuells

It almost always is, though most people curse me for saying that :astonished:

no i have only the reactivatet problem

Have you tried the procedure explaine here in the knowledgebase already?

yes i have read it :unamused: :question: …and i have the latest elicenseCC + a mysteinberg account…maybe i need to contact
the supporter in germany ,because i bought it there and not in israel where i live???

and i have tried the procedure in knowledgebase :frowning: