Cubase's licence broken after Dorico 1.0.10 installation

Hello,
Since I installed Doric 1.0.10, my cubase licence was erased from my elicencer stick and I cannot launch cubase Anymore!

Have you tested this before the Dorico 1.0.10 release?

Urgent help is needed please as I have to work with Cubase.
Thanks,
Philippe
Capture d’écran 2016-11-27 à 10.15.55.png

I’m very sorry you’re having a problem with your Cubase license. Installing a Dorico license on a Soft-eLicenser should have absolutely no effect on your existing USB-eLicenser, and indeed, even copying the license from the Soft-eLicenser onto your USB-eLicenser should have no effect on your existing licenses on that USB-eLicenser.

I’m afraid I am not an expert in eLicenser support, so you need to contact our support team using the form in your MySteinberg account, and they will get back to you as soon as possible.

Hi Daniel,
Thank you for your answer.

You didn’t reply to my question : Have you tested the compatibility with Cubase licenses before the Dorico 1.0.10 release?

Today, I contacted the MySteinberg Support and have this answer : “Due to a high volume of inquiries, the response to your request can unfortunately be significantly delayed.”

This is absolutely unacceptable that Steinberg products break other Steinberg’s products licenses.

Please, I need a very fast help as Cubase is a professional tool!
Thanks,
Philippe

Are you certain the license was deleted? That would be extremely unlikely.

Your photo appears to show the elc with no dongles plugged in, but it’s cropped such that we can’t see the whole window.

Post a pic with the entire elc window visible.

Have you restarted the computer, and plugged the dongle into another usb port?

Post your system specs so we can help, don’t let the emotional side of this happening (valid stuff, of course!) cloud your troubleshooting skills.

In regard to your question, the answer is, “Of course.”

Hi Steve,
Relaunched the Mac.
Changed the usb port.

And I still have the problem with the cubase dongle.

Here is a new screen shot.

Thanks for your help.
Philippe
Capture d’écran 2016-11-28 à 00.06.11.png

Update the e-licenser software and try again

Yes, what Shanabit said, to start with. The Steinberg knowledgebase might be helpful to you also.

In the image - is Is that what you see when you simply launch the elc, or did you invoke a license activation?

In any case my suggestion to you is to post in the Cubase forum, where there are many knowledgeable Mac users. As you can see from my signature I am on Windows, and the Dorico forum members mostly don’t use USB keys.

Also if you post your OS version and Mac model you stand a better chance of getting help.

Hello, thank you for your answers!

To shanabit : Yes, the licenser is up to date.

To SteveInChicago : it is the messages I have when I launch Cubase. The first image says that there is no autorisation, and when I launch the licenser to add the autorisation, I have this image and everything seems to be broken.

Philippe

Livfall, I guess in this case the Dorico update installed one of the latest available eLicenser Control Center which might have broken it in this case. There is no incompatibility between Cubase and Dorico and their licenses. It’s a separate independent eLC issue on Mac that we are currently investigating.
In your case, reverting back to an older eLicenser Control Center should address this issue.

Please download this older version:
download.elicenser.net/downloads/Archive/eLC_6.9.3.1185/eLicenserControl.dmg

With the eLC package you also get an uninstaller. Please use this to first uninstall the currently installed eLC.
Then install the version 6.9.3.1185 just downloaded. Check, whether the Cubase license is listed again in the eLicenser Control Center.
Don’t panic in case the Dorico license is now missing… just run the maintenance to update the eLicenser database to add the Dorico support again.

Does this help? I have seen your email but decided to answer in here. If this does not help, I’ll answer to the email asking for more details then.

Sorry for this inconvenience!

I have this same issue. I did not know I had it until I read this thread. Dorico was launching and working fine but I had not yet used my Cubase Pro 8.5 since the update. I attempted to launch it and I get “No Valid License found”. When I launch eLC, my dongle is reported as bad and needs to be replaced. Now I can’t launch Dorico nor Cubase nor Wavelab. All Licenses appear to be missing or the dongle is suddenly defective. I also have a second dongle I keep around from an early Cubase SX3 installation and that dongle reports the same way.
I downloaded and installed eLC 6.9.3.1185 as suggested above but still have the same issue.
Since I use a Mac and a PC, I moved my dongle to my PC and everything appears to be fine after a maintenance run.
On my Mac, I uninstalled eLC and reinstalled the earlier version without luck. I even rebooted between the uninstall and reinstall just in case. I also tried the latest version again with no luck.
If it helps, my setup is as follows:
Macbook Pro Late 2015 13"
OSX 10.12.1
16GB RAM
512MB SSD
Cubase Pro 8.5.2
Wavelab Elements 8
Dorico 1.0.10

On my PC (prefer not to be) until this gets worked out.

No license problems here. Both Dorico and Cubase loading without any problems.

Setup
Mac Pro (2008)
OSX 10.11.6
Cubase Pro 8.5.2
Dorico 1.0.10
e-licenser 6.10.4.1203

This may be a OSX 10.12.1 issue with eLC 6.10.4.1203. I reverted back to OSX 10.11.6, updated to eLC 6.10.4.1203 and everything is fine again.
At first, I thought it was not OK because my dongle was reported as bad in eLC, but I was still on an earlier version of eLC. Once I updated and ran maintenance, everything was back to normal.

For what it’s worth, I had this problem on OSX 10.10.5. Cubase 8.5 had been fine; upgraded to latest elicenser to enable Dorico, and suddenly I had no licenses! Fortunately I had an old copy of eLC 6.6.6.2137 lying about, which solved the problem. Weird.

Wow… scary stuff initially. Gotta give props to Ed for the quick response.

Hey, Ed! Do you take that with ice? :wink: