Cubasis 1.7.1 vs Focusrite iTrack solo

Hi all,

I have a working iTrack solo sound interface (works ok with Apple Garageband, can select channel 1 for voice (XLR) and channel 2 for guitar).

With Cubasis 1.7.1 ( on iPad retina + Apple 30 pins lightning cable adaptor), I can’t record the guitar part.

Actually, as a first time user of Cubasis I can’t figure out how to select the physical input of the iTrack device to match it with an Cubasis audio track.

The iTrack also gives feedback for line level (green or red) when I sing or strum the guitar.

Lastly, where do you specify 48K,96K,16bits, 24 bits and so forth? I see the predefined 48k-16bits. How to change that?

Many thanks from Canada!

Here is the answer for my first question!

Having an audio track selected, you bring up the track inspector by clicking on the triangle icon on the leftmost part of the screen (it will deploy to the right).

Within this vertical menu select the routing button. Followe by :

Mono input 1 for XLR Mic
Mono input 2 for 1/4 guitar jack

You click on the number to change it.

Chears at minus 30 tonight!

So I’m having the same issue, can’t record the guitar…doesn’t seem to be recognizing the imput. Using the Focusrite isolo. It works with the Tape app, but it’s to basic for what I want to do, but it know that the system and connections are working properly since I can record using that app.
Tried to switch the mono setting as suggested by previous post but only giving me imput 1 as an option (everything else is “greyed” out) any thoughts or suggestions on how to correct this?