Cubasis 3.1.3 - Can't Even Get It Off The Ground

I am going to describe the problem as best I can and provide you with relevant information. Though I cannot provided step by step because it is random, I run into the problem every time on the simplest of attempted projects.

IOS Version 13.6.1. - holding off on 14.

256 Gb iPad - 100.6 GB available. Not a space issue. iPad Pro - MLQ62LL/A.

I am going to try to explain this. I cannot even this application off the ground into anything meaningful for productivity.
When I have attempted to use the app, I have restarted the iPad so nothing else is running. I double check this by hitting the button couple of times to see what is running. I’ve done my diligence here on starting from immediate restart of the iPad.

Step 1 : Add 2 bars of midi drums AM Rock Kit - built in midi drum media in the app.
Step 2 : Added a bass synthesizer midi track - 2 bars. That’s it.
I tried internal and several other apps. I have even frozen the apps to try to get to the next step. The problem I will describe later sometimes
starts here

Step 3 : Add 3rd track. Sometimes I will use internal sampler. If get to here, I might be using a synth or something and I know not to even try Moog Model 15 that’s not happening. Microsonic.

I will start the process of editing midi and trying things out. Normal midi composition we’ve all done on computers for years.

After several modifications to midi and playing back the changes Cubasis will do one of several things that leads to a point where it’s completely unusable.

I’ll edit some midi and hit playback -

No audio on the new track

I have tried to remove the instrument and try a different instrument. Sometimes that works for a little bit but I ALWAYS RUN INTO PROBLEM.

The problem is at some point, I will hit playback and the entire sound coming from Cubasis sounds, for lack of better description, like the playback sample rate dropped into single digits. Robin Williams the comedian used to make a joke about Quaaludes and people being very slow and that’s the best description I can make in regards to this problem.

I have tried to freeze tracks to overcome this but that still does not help.

Literally, 2 bar project 2-3 midi tracks of 2 bars and the whole thing crashes completely and becomes unusable.

1 Like

Hi etm1109,

Thank you for your message.

Please give these steps a try:

  • Load an empty project
  • Close all open apps, including Cubasis
  • Shut down the iPad

Please let me know, if you’re able to reproduce the problem afterwards.

Thanks,
Lars

Similar things here with interapp.
Restart Ipad clean, nothing running.
Open a row of Apps like Isem,Nave,Animoog,Synthmaster
Open Cubasis 3 and create lanes for the above.
Links lanes and test sound.
Works
Then without notice apps drop out, means do not respond any longer. No rule, sometimes I am able to record some notes, can playback, but then occasionally apps do not react anymore.
No fun, very unstable system.
Any solution or just wasted time?

Hi Wabo11,

Are you able to provide me with a short video that shows the problem?
Please upload via Dropbox or similar and let me have the download link via private message.

It seems that you use IAA instead of AU, is that correct?
Apple discontinued Inter-App Audio quite some time ago, which has been replaced via AU.
We strongly suggest using AU, which comes with many benefits in use.

In addition, the next Cubasis update will bring lots of AU performance improvements.

Look forward to hear from you.

Best,
Lars

AU?
Sorry, which means?
Interapp is included in Cubasis 3 so I expected it to work.
What is AU? How do I use “AU” to get acces to my other apps without loosing connection?

Hi Wabo11,

Sorry!

AU stands for Apple’s Audio Unit standard, which is their successor of the Inter App Audio format, introduced on iOS quite a while ago.

Connecting 3rd party AU instruments is explained and shown in our Getting started with Cubasis clip in the Using AU instruments chapter. Things work quite similar for AU effects plug-ins, shown in the same clip right here.

In addition, we are working on the next Cubasis update (planned to be released this year) which will bring many AU-related performance improvements and much more.

Hope that helps!

Best wishes,
Lars

Hi Lars,

New here and almost new to iOS and iPad Pro, but have used Mac and DAWs and digital audio most every day since 1986… :wink:

There are some difficult-to-replace apps that still haven’t seen the light and been adapted to AUv3, notably Korg’s iWavestation and Lumbeat’s very cool drum machine apps (the only reasonable drummers for a non-drummer like me, except for Garageband’s ditto).

These pillars of iOS music production (so far) only use IAA.

I’m considering buying Cubasis, but if you’re dropping fully functional and bullet proof support for IAA, maybe I’d better look elsewhere.

Let me add that I admire your style, Lars! Always gentle, kind and constructive. Great moderator work!

Kind regards,

Joachim

So while I have dozens of synth on my Ipad, AU will support only 4 of them.
Interapp seems crappy and interuptive, so its unusable.
Has anybody found out how Audiobus3 would enable using AU incompatible synths, like Korg everything, Animoog, Nave etc. in Cubasis? Tried Audiobus3 but did not find anything helpful that explains it for dummies like me.

I bought Cubasis 3 few days ago I’m in time to ask a refund should I ask it? IAA support is essential for me…
There is no bug fix in development for IAA? Only AU? :open_mouth:
Please let me know here or in private message
I hope I misunderstood

Audiobus 3 so far resolved for me the way to get non AU compatible Apps to get into Cubasis 3 as audio.
I just have not found out how to record Midi via Audiobus or to control these apps via Midi from Cubase.

Hi, is AUM the same to fix the problem?
I really like Cubasis 3 it’s wonderful. I hope to find a balance to play with IAA, and devs keeps supporting it.

Hello all
I honestly donno what is happening with Cubasis3
The entire software goes slow and the sound gets noisy while playing back and while recording. Tried to fix the latency it didnt work.
2nd issue that there is a big latency between my guitar playing and the sound coming out of Cubasis3. Went to GarageBand ios everything works fine there.
No big effects are used on my tracks only amp sim NA 8180.
Im not even able to work on my projects properly.
Any advice?
Ipad pro 256GB used 40.4 GB.

Hi @Nigol_Ozz,

Thanks for your message.

Please follow these exact steps:

(1) Set “Audio Engine Latency” to “OFF”
(2) Load the “New Project” project template
(3) Close all running apps, including Cubasis
(4) Fully shut down the iPad

Please let me know if th problem persists, after relaunching the iPad and Cubasis.

Thanks,
Lars

I’m sorry what do u mean by open new project or project template?
Should i start a new project other than the one im working on?

Hi @Nigol_Ozz,

Yes, please follow the steps above, including loading the “New Project” template.

Does the app runs as expected afterwards?

If so, you can give it a try to load your previous project afterwards.

Here, Please double check if the issue could be related to the project itself.
Alongside, please have a look at our dedicated Cubasis 3 Performance article, to see if it is of help:

Best wishes,
Lars

Hi @eviekline,

very helpful information you provide. Thanks.

Thank you and always welcome…

Stay well,
Lars