Cubasis 3.2 bug

I’m having a few issues with the new 3.2 update. First, when moving an audio region, the region moves super fast on its own, like its possessed, I have no control over it. It doesn’t matter which audio region I move, so it makes arranging impossible.
Another issue is the tool bar is non responsive, so when I select a region and click mute, nothing happens, it’s like Cubasis doesn’t register the action.

I’ve tried restarting Cubasis, and restarting my iPad. Same issues.

I’m running a 2020 iPad Pro 11”

Anyone having similar bugs?


If you want to have the team look after the issues, please have a look how to report a problem:



I am also running a 2020 iPad Pro 11inch and specifically came to the forum to see if anyone else was having this issue.

I am currently running iOS 14.2…not sure if updating to 14.3 will help the following issue below.

I agree when attempting to move around audio or midi clips the audio/midi that was selected starts to move around the screen. I have tried to adjust the latency and multi core latency but have so far not been able to avoid this glitch. I agree it makes editing a track cumbersome. I’ve had to copy and paste where I want stuff to go and then you still need to have the ability to move your clips around.

Any help/suggestions on this would be amazing!


Hi bradleysperger,

Please provide us with the exact steps to reproduce the problem.
If possible, please share the project with us (e.g. Dropbox link via Email), where the issue appears in addition.


I’ve experienced the same
I don’t think it can be reproduced easily.
All the times it did happen I was scrolling from top to bottom. Maybe by accident we slightly touch a track ?

I just press undo and it snaps back so it’s not a big deal. Although annoying

I realized that there is an option in settings, either under Project or Audio, calibrate for event placement or something. Try that and see if if clears up the issue with moving regions. I’m going to try it today and report back if it fixes the problem.

Actually, I tried it and it didn’t fix the problem. I’m having that issue with only one of my projects.

Hello I would love to provide a link to the session that is causing me a lot of grief with this. What would be the best way to send the link to you and your team Lars? Are you wanting me to reply to this message or send an email? I will also write an explanation of what I am experiencing. I truly appreciate you help in any fashion!

Sincerely ,

Yes I have same issue…

Hi all,

The “moving events” issue will be checked by the team.


Hi bradleysperger,

Thank you for your message.

Please upload the project via Dropbox or similar, and let us have the download link via private message.

Best wishes,