Cubasis 3.4.1. Slow Playback (Random but Frequent)

I am a new user, just purchased Cubasis and trying to learn it. I am experiencing 2 problems, the first of which is reported here as it is a total barrier to learning the product. I cannot find another similar error report in the forum using search.

strong text1. Summary/Title
Cubasis 3.4.1 playback speed stuck on (much) slower than actual tempo

strong text2. Description
Project playback speed seems random and usually is much slower (and therefore also lower pitch) than the actual recording. I am experiencing this problem on both my own first project and on the demo project “Smear”. Occasionally I can “clear” the problem by restarting the iPad but not always. Problem occurs even with no other apps “open”.

strong text3. Expected Results
When tapping on the “PLAY” icon, the project should play at actual tempo.

strong text4. Actual Results
The project plays at a much lower tempo and pitch than actual.

strong text5. Environment
iPad Pro 2021 11” (M chip, 500GB - 310GB available)
Cubasis 3.4.1
iPadOS 15.4.1
AirPod Pro (*)

(* I am traveling and do not have my audio interface etc. available. I am ensuring the audio output is set to Bluetooth / AirPod Pro within the Cubasis settings)

Hi @Rob_W,

Thank you for your message and a warm welcome to the Cubasis forum!

Please use the following steps to use Cubasis 3 with the AirPods Pro:

  • Please connect your AirPods Pro to the iPad.
  • Launch Cubasis and go to Setup/Audio and enable “Bluetooth / AirPlay” by tapping the corresponding button.
  • Please go to “Setup/Project” and choose (or reselect) the matching sample rate of your project.

On a side note:
Please note that connecting wireless headphones bring lots of system-related latency, which will make it hard to record instruments in real-time.

Please let me know if this helps to solve the issue.

& stay safe,

Many thanks for your quick reply, Lars!

So far so good, it’s working properly now that I have followed those steps (playback speed is normal). I have a nagging concern because i thought I had tried that a few days ago - including adjusting the project sample rate to 48khz - but when I went into settings again after your message it was back at 44.1 …so maybe I did not do it correctly last time.

Anyway, thanks again. I will keep on experimenting and learning. (Totally understand the AirPods latency issue …I’m only using these while traveling…will use with audio IF and headphones when back at base).


Hi @Rob_W,

Thanks again for your updated message. We are glad to read that things seem to work as expected for you.

Happy easter holidays
& stay safe,