Cubasis 3.5.2 still not working with Steinberg UR44C!

I am now slowly capitulating.
Now I have the long awaited Cubasis 3.5.2 version on my Samsung Tab S7 FE with Android 13 and the Steinberg UR44C still doesn’t work!
It is recognized and selected as both audio input and output!
I can also play Cubasis instruments from my Akai MPK 49 via the midi input of the UR44C, but the sounds are still only output via the Samsung internal speakers!
The UR44C does not emit any sounds via the headphone jacks or the main outs! What doesn’t work in Cubasis that all sounds are not output via the UR44C?

Hi @vicinity,

Thanks for your message.

Several users reported a problem when using external audio devices with Cubasis 3 on Android 13 devices.

Here it is important to know that Google introduced the issue with their newly added MIDI 2.0 support in Android 13, and are working on a solution.

Cubasis 3.5.1 adds the partial workaround allowing you to disable MIDI I/O in the setup, which should resolve any audio I/O issues caused by Android 13, at the cost of external MIDI hardware I/O.

Please give it a try, if disabling the MIDI I/O option partly resolves the issue.

Hope that helps!


Hello Lars
many thanks for the answer.
I have now disabled MIDI I/O. Everything done as described.
Cubasis terminated, UR44C disconnected. Rebooted and reconnected the UR44C. Unfortunately, no sound comes through the UR44C.
However, when I play an MP3 via the VLC player, I hear it via the UR44C. Apparently it’s still somewhere in Cubasis.

Will Google roll out an update for Android 13 that fixes the midi problem?
Who to contact?

Hi @vicinity,

Thanks for your feedback!

Will Google roll out an update for Android 13 that fixes the midi problem?
Who to contact?

Google needs to answer this, you may check with them directly.
Unfortunately we have no general contact info at hand.


Thanks very much.
Unfortunately, I can’t find any way for private users to contact Google about the problem.

Since the VLC player works with the UR-44C, I still think there is a problem in Cubasis.
Is it actually correct that Cubasis always activates the tablet’s internal microphone?

It activates the micrephone permission, not sure if its actually listening.
But the only time in other apps when i see the micrephone permission activated is when i actually turn on the micrephone within those apps.

I wonder why cubasis always activates the internal microphone when my Steinberg UR44-C is selected in the audio settings?

It’s probably also because there’s still no sound coming out of my UR44!

I have no external hardware connected and it activates the micrephone permission as soon as i launch the app.

The green micrephone [permission] symbol is already shown on the cubasis splash screen (openingsscreen) before the hub is loaded in.

I already asked to change this to activating the permission to when we actually want to record thru the micrephone [activate only when pressing the record button on an audio track or something) on several ocassions.

So far, no response yet.