Cubasis 3 crackling please help

Hi there, I would appreciate any help I can get, I’m having an issue with Cubasis 3 ,I’m recording electric guitar and bass etc by micing the amps with my condenser mic, now I’m getting really bad crackling/static sounds… It started with the electric guitar, now after a few minutes of trying to record anything, it will eventually start. Even when I stop playing the crackles continue. I’ve tried everything and narrowed it down that it must be the software. Can someone please help this is really bringing me down​:pray::pleading_face::pleading_face::pleading_face:

Hi @Pianoman334,

Thanks for your message.

Please give it a try to set “Audio Engine Latency” to “OFF” and let me know, if this helps to immediately resolve the problem.


Hi Lars, I concur this seems to help (most of the time). I myself run on an 12,9" iPad Pro with M1, which seems to have this issue more than non M1 iPads I believe?

So, what exactly does switching off Audio engine Latency do and what are we ‘missing’ in performance compared to having it switched on?

Secondly, today iOS 14.7 was released for iPhone, so we can assume iPadOS 14.7 will be released shortly. Are you or the developers 1aware of any issues regarding Cubasis 3 that would 14.7 would this particular issue?


Thanks so much for your reply… But I don’t have that exact option… I’m using cubasis 3 version 3.3.1 if that makes sense why… with a 7th generation iPad. Is there another setting I should alter or should I redownload the app? Thanks again.

Something is weird I just downloaded cubasis 2 and it’s still doing it.

All I’m doing now is turning everything on, and after a minute it’s starts cracking, when I speak into the mic it gets worse… so now it either has to be some kind of interference, something with my ur44, or I need an updated version of cubasis?..…:expressionless:

Nah, you have that option for sure.

Audio Engine Latency is located under “Setup” (upper right corner), it will pull up a menu at the bottom, taking up a third of your screen. At the left side of that menu tap “Audio” and it will appear at the right column of the menu, second from the top.