Cubasis and AudioLayer frozen audio off tempo

Hello to you at Steinberg.
I got my iPad Pro 11 today and I’m on IOS 12.2. 256 GB
I was working on a project with AudioLayer as au in Cubasis.after I got my midi right, I tired freezing the AudioLayer tracks.
But when I freeze the tracks, the wave file is stretched.and is out of tempo.
I tried all the mix down settings but had no luck.
When none of the mixdown options is select and I try to freeze, Cubasis takes a while to do it and the app freezes.
Sometimes you can hear the audio play but the play head won’t move.
I tried restarting my iPad but same issue.
I had no external device connected to the iPad.
Here is a screen recording of the issue.
https://youtu.be/fW8J2iJVJPw

Hi John1289,

Thanks for your message.
Gave the issue a short check, where things work as expected.

Here ist the download link* to the demo project I’ve created to test it.
Please let me know if additional steps are required to reproduce the problem.

Thanks
Lars

* download link to run out after a few days from now

Hi there Lars thanks for the reply.seems to work, don’t know what was going on earlier.but there are still some issues.
If I have 3 tracks of AudioLayer and freeze one, the other AUdioLayer instances crash.
Made the test in Stagelight with same presets and had no issues.
Here is the video https://youtu.be/dgYOayrEs28 about the comparison.
Also I’ve noticed that when using Atom piano roll in Cubasis, the first notes playback is shortened when I have Cubasis on loop.
Tested in other Daws and no issues. Someone on Audiobus forum told me it had to do with incorrect midi clock sent by Cubasis when the loop function is on and that it’s been reported over a year ago​:tired_face::cry:
Also I’ve written about this quite a while ago, in regards to LayR synth.why does it work in other Daws without issues but just one track of it in Cubasis and Cubasis becomes a lagzone. Oh and same with BeatHawk.
Everything used to work soo well and beautiful in Cubasis I think before the 2.5 or 2.6 update.
What happened to Cubasis ?:sob::sob::sob:

Hi there Lars thanks for the reply.seems to work, don’t know what was going on earlier.but there are still some issues.
If I have 3 tracks of AudioLayer and freeze one, the other AUdioLayer instances crash.
Made the test in Stagelight with same presets and had no issues.

Hi John1289,

We’re in exchange with VirSyn to evaluated the issue.
Please make sure to enable “Real-time Mixdown and Freeze” located under Setup/Mixdown Share, which should immediately solve the problem.

Please let me have your feedback.

Thanks,
Lars

I Just tried the option but it stretches the audio.not only on AudioLayer tracks but also on Chameleon tracks.here is the video Proof. https://youtu.be/3qO3ApLpVk8
When the option is off,it freezes how it should but when I freeze an AudioLayer track, Cubasis sometimes lags after that.

I Just tried the option but it stretches the audio.not only on AudioLayer tracks but also on Chameleon tracks.here is the video Proof. https://youtu.be/3qO3ApLpVk8
When the option is off,it freezes how it should but when I freeze an AudioLayer track, Cubasis sometimes lags after that.

Hi,

Thanks for the update.

Do you experience the same issue, when AudioLayer is used on its own in the project.

In my testing, a project setup with three MIDI tracks, assigned to AudioLayer worked fine here.
Might be helpful to track down, if the issue is related to Chameleon or both apps here.

Thanks,
Lars

Just made the test.Chameleon works.even with the mixdown options.As you can see I also have 2 tracks of SynthMaster One and no issues.
https://youtu.be/M0hdqvHqWZg
AudioLayer On the other hand,seems to work sometimes.but then Cubasis freezes.after I freeze and try to delet a track, it takes a while.
https://youtu.be/lhwr5V9YctQ
Don’t know what’s the issue.i also had a problem with Chameleon pad not recoding midi in Cubasis.i sent a video to the developer, and he said he did a test and it was working on his side.i loaded the same project I had and issue with and without changing anything, this time the pads work.
I’m on iPad Pro 11 iOS 12.2

Hi John1289,

Thanks for the update and additions testing.
We‘ve shared the issue with VirSyn.

Will keep you updated if we have some news about the issue.

Best,
Lars