Cubasis and zeeon mixdown not working

Hello guys…i am on cubasis 2.3 and zeeon 1.35
When i create a project and try to create a mixdown cubasis just wont let me mixdown.
https://youtu.be/XvkUpTkCG50
Cubasis dont like me this evening​:joy::joy::joy:

Hi John1289,

Thanks for your message, sorry to hear about your mixdown issue.

Created a short MIDI phrase using BPST Zeeon (assigned as Audio Unit) and performed a mixdown and Track Freeze.
Both worked as expected here (iPad Pro 12.9, iOS 11.1.1, Cubasis 2.3).

If the problem persists, please check the Real-time mixdown and freeze option:

  • Go to setup/Mixdown / Share
  • Activate “Real-time mixdown and freeze” option

Hope that helps!

Thanks,
Lars

Hello!

I have the same problem with using Zeeon in Cubasis 2.3. When i try to mixdown a Zeeon track it just don’t work. The screen freezes and i have to restart the software. I have tried your suggestion and it don’t work. Also if i have saved a project with a Zeeon track it don’t remember which preset i have used. But its really not a problem. I just don’t use Zeeon in Cubasis but maby if its a bug or something its good for you to know about it, so you can correct it. Otherwise a great software! I am a new user and really exited to try it out more.

/Patrick

Hi John1289 and Kirtap72,

Similar issues to yours have come up in the Audiobus forum as well.
Please note that we’re already in exchange with Jarek from BeepStreet, to discuss feasible solutions.
Will comment on the outcome asap.

Best,
Lars

Please read here:
https://www.steinberg.net/forums/viewtopic.php?f=183&t=127240