Cubasis changing synth patches

Every time I play a midi clip when the clip begins it changes the patch on all the synths I try to use. Model 15 mono poly and the ODYSSEi all do it.

Problem still persists, every time the beginning of a midi clip starts playing any synth I’m trying to send notes to resets it’s preset patch, making the app not capable of what I’m trying to use it for. The odyssey worked for a little while without this problem but now they all do it again. Tried restarts and reinstall. If I write the midi out fresh it doesn’t do it, but once I copy clips or import any it does it.

So cubasis is adding instructions to the midi files some how. I set myself up with midi fire to control midi clips from ableton on pc and if I directly use midi clips made in cubasis it changes the patch on the synth I’m using on the iPad stil, I can copy the notes from it to a new clip and it’s fine, but it’s weird.

Most of the midi I was capturing using fugue so idk if it’s anything to do with both of them but I think not, I can write out a midi clip in cubasis it won’t change my synth preset, but once I copy it it starts changing the preset on launching.

Hi hokagespit,

Please make sure to provide us with a proper bug report, that describes/includes all required steps to reproduce the issue:
https://www.steinberg.net/forums/viewtopic.php?f=183&t=105096

Thanks
Lars