Cubasis exiting the app

Hi, this is probably something simple! I don’t seem to exit from the iPad retina cubasis. I am left with a red highlighted area on my main page. This says cubasis (recording) how do I clear this? Many thanks

Hello,

please make sure that “Background Audio” is disabled in the setup of Cubasis. Then the red bar should disappear when pressing the home button.

To quit Cubasis you can also:

  • Leave Cubasis (i.e., press the home button)
  • Doubletap the home button
  • Tap and hold the Cubasis in the bar at the bottom of the screen
  • Tap the red icon

Kind regards,
Frieder

You can also do the 5 finger gesture of closing the hand to close any app on the iPad.
Please note that if you disable background audio you won’t be able to use Audiobus.

Hi folks,
Thanks that did the trick, was worried I may delete app, will bear in mind audiobus is disabled though, thanks again

You don’t have to do anything above mentioned, as with all apps running under iOS, double tap on home button and it will show you all apps that are running in background - there is no need to disable background audio in Cubasis. From there you can just close the ones you don’t need, including Cubasis :wink:
BTW; It is good idea to always disable/close all apps before running resource hungry apps such as Cubasis.