CUBASIS IPAD (9) UR44c

HELP HELP! Hello everyone, please give me a hand. I use 9th-generation iPad with UR 44 C and cubasis 2 (and also 3) with original Apple adapter. with the old iPad and the old UR 44 everything worked perfectly I decided to update and I am having a series of huge problems with the audio drivers. when pressed play the audio does not start and nothing is heard and then suddenly after a few seconds it starts. I have made all possible arguments but I do not come to the head. Can anyone help me please?

Hi @redercole,

Thanks for your message.

Firstly, please make sure that Cubasis has access to the mic:

Starting Cubasis the very first time, a popup asking your permission to use the microphone appears, which has to be accepted. If you tapped “no” by accident, please change the setting manually as follws:

  • Please go to the iPad settings
  • There please go to Privacy / Microphone
  • Please make sure to enable Microphone use with Cubasis.

Once checked, please continue with these steps:

  • Load the “New Project” project template.
  • Close all running apps, including Cubasis.
  • Fully shut down the iPad.

Does Cubasis works as expected with the UR44C once you’ve restarted the iPad and the app?

Thanks,
Lars

Done everything. No it doesn’t work good. Always the same problem

Hi @redercole,

  • Does the problem appears with other apps on the iPad too?
  • What iPadOS is installed?
  • What adapter do you have in use?
  • How is the UR44C device powered?

Best,
Lars

Original apple adapter camera
Ur44c (firmware updated) is powered with original transformer
iOS 15.5
It appears only with cubasis

With the same configuration and old ur44 with iPad mini (2) with 12ios everything was wonderful!

…and then?

Hi @redercole,

Thanks for your updated messages.
Our lead engineer gave the issue a check with the following results:

Cubasis 3.4.3 playback and recording works fine with UR44C (Firmware 2.00) on:

  • iPad Pro 12.9" 1st gen (2015), iPadOS 15.5, connected via USB-C-A cable and Apple’s USB-A-to-Lightning adapter.
  • iPad Pro 12.9" 3rd gen (2018), iPadOS 15.6, connected via Apple USB-C cable.
  • iPad Pro 11” M1 (2021), iPadOS 16b3, connected via Apple USB-C cable.

In your previous reply you’ve stated that you have the original Apple adapter in use.
Do you use any additional USB cables which are non-Apple?

Thanks,
Lars

Absolutely NOT! usb cable of UR44c and original adapter APPLE

Hi @redercole,

Since we are unable to reproduce the problem unfortunately, please provide us with the following additional information:

  • Please create a short clip that shows the steps leading to the problem.
  • Do you encounter crashes or similar issues? If so, please have a look if your iPad show up with crash reports.*

Please upload the files via Dropbox and share the download link with me via private message.

Thanks
Lars

How to find crash reports on the iPad

  • Please go to the iPad “Settings”
  • Tap “Privacy”
  • Tap “Analytics” and “Analytics Data”

Hi @redercole,

We did not hear back from you, have you been able to resolve the issue yourself?

If the problem persists, please note that a user who experienced a similar issue, have been able to solve it via simply replacing the Apple adapter and cable.

Please keep us updated.

Thanks
& stay safe,
Lars

No absolutely! I didn’t resolve anything! I told you also that I replace apple camera adapter with a new one…but ANYTHING RESOLVED

Hi @redercole,

Please let us have a short video which shows the problem (please include shots of the Cubasis Audio Setup screen, and your full setup, including the rear side of the audio device and powering).

Please upload the clip via Dropbox and let me have the download via private message, or post it in your reply.

In addition, are you able to give Cubasis LE 3 a try, to see if things look the same?

Thanks,
Lars

Hi i sent you tue video link in private message

Hi @redercole,

Thank you for the video link which I’ve shared with our engineering.
I will get back to you as soon as I have their feedback.

Best,
Lars

While you are looking my video I’m thinking if is a possibility for using the audio in mono? I’ll explain. I would like to temporarily exit cubasis with track 1 (the sequence) on L and track 2 (the click on R) directly from ipad. is it possible to split cabasis outputs in this way? @LSlowak

Hi @redercole again,

Our engineering gave the issue another repro using an iPad 9 64 GB WiFi with iOS 15.6, both with Cubasis 2.8.6 and 3.4.3.

Given this setup, tapping the play button in both app versions, resulted in immediate audible playback.

Here are a few additional questions:

  1. When playback starts, is it in sync or out of sync?
  2. Does the issue occur if you stop playback, rewind, wait 10s, and start playback again?
  3. Does the issue occur if you restart Cubasis (where it loads the project right away)?
  4. Could the issue be related to the fact that switching the sample rate takes 5-10s, and there is no audio output during this time it takes the UR to initialize?

Best wishes,
Lars

Hi @redercole,

Good to know that it works when you restart playback, and that it’s in sync.

It sounds like the issue is that the UR and the iPad reinitialize their audio connection more often than they should. After (re)initialization, it takes a few seconds for the UR to output sound. It should only happen when connecting the UR, or when switching sample rate or latency.

Our engineering tested with identical hardware and it works as expected, we don’t have an explanation why your devices seem to reinitialize more frequently.

Try using a sample rate of 48kHz in your projects, because it’s the iPad’s default sample rate, which means that it doesn’t have to switch sample rates when dis/connecting the UR. It’s also worth a try to change the latency to a higher value. And make sure that no other audio apps are running, that could interfere with the audio session.

A few more notes and questions:

  • does switching Studio Quality on/off (in the audio setup) make any difference?
  • are you able to give iPadOS 15.6 a try?
  • what other similar audio apps do you have and what are the results here?

Best,
Lars