Cubasis le 3 doesn't recognize the audio device

Hello, I recently boughty an Id44 mk2 and I tried to record with cubasis le 3 on my ipad air 4. I bought the app and it doesn’t detect the id44. I can ear sound through the app but I can’t record. I tried with other apps like N track and it worked. It work with the free version of Cubasis le 2 but only two inputs were working. I also connected it on my computer before to setup the device. Is there a solution ? Many thanks in advance

Hi @Florian_C,

Thanks for your message and welcome to the Cubasis forum.

Cubasis LE 3 comes for free, please specify more in detail what app you have bought.

The app runs in demo mode, until a supported OEM device is connected which results in unlocking a dedicated feature set. In regards to Audient, Cubasis LE can be unlocked via their iD4 + and EVO 4 devices.

The full list of supported devices to unlock Cubasis LE from demo mode is available on the Cubasis LE website.

Cubasis LE 3 offers 2 inputs/outputs, please find an overview about all LE features at our Cubasis comparison page at: Compare the Versions of Cubasis | Steinberg

To learn more about how audio routing works with Cubasis, please have a look at the “Adding audio tracks” chapter of our “Getting started with Cubasis” tutorial:

Hope that helps!

Stay safe,

Hello Lars,
Thanks for your answer.
I bought Cubasis 3 Full Feature Set.
I just don’t understand why cubasis le 3 doesn’t recognize it like cubasis le 2 does.

Does Steinberg plan to make the audient id44 works with cubasis le 3 with all the inputs ?

Thanks in advance,


Hi @Florian_C,

Thanks for your message.

If you’ve purchased the Cubasis 3 Full Feature set, there should be no limitations and the app supports up to 24 ins/outs depending on the hardware device in use.

Please check if you have to enable the mic usage in the iPad settings.

Starting Cubasis the very first time, a popup asking your permission to use the microphone appears, which has to be accepted.
If you tapped “no” by accident, please change the setting manually as follws:

  • Please go to the iPad settings
  • There please go to Privacy / Microphone
  • Please make sure to enable Microphone use with Cubasis LE.

Please let me know if this helps to solve the problem.


Hello Lars,
The app was indeed not authorized to access to the mic.
However, I did enabled it but it didn’t change anything.

I tried on the free version of both because I asked for a refund of cubasis le 3.
But it work on the free version of cubasis le 2

I believe I will use cubasis le 2…

Thanks for the help