Cubasis Sample Rate Locked @ 48Khz

Hello All,

My AU apps are dropping notes and not synching properly with the DAW once I hit record or I’m simply in playback mode. I have tried to get the sample rate to go back down to 44100 Khz but with no success. The message I get is that “the sample rate was set to 48.0 Khz because either the hardware doesn’t support your initial setting or another app is blocking it.”

I have no other apps open, and I’ve tried numerous amount of headphones to see if it can help change this setting. Nothing works, so I’m hoping someone on this forum has had better luck in dealing with this than me.

I just recently bought an iPad Pro running iOS 13.3.1. Please help!

Yeaa same too for this issue of sample rate locked at 48khz. Im on iPhone 6s plus which is with the headphones jack. So every time I plugged in then out the sample rate changed it self. Sometimes sound is different when I played my beat, I mean different like speed up or down it self. Then if I changed the sample rate by 48khz to 44.1khz always showing up like you “ the sample rate was bla2…”

Well I manipulated of this problem with restarted/reboot/turn off my device then wait around 2 minutes. Btw I don’t know is the app of cubasis 3 issued or the iOS but, when I tried it with GarageBand with same way it’s no problem about sample rate. So i have questioned too about it, are this issue same with the new device which is with no headphones jack??

Hi all,

The issue is Apple hardware related, please have a look at the following Cubasis 2 article:
Revised sample rate handling in Cubasis 2.7


Yeaa2… Maybe coz I feel it too. I forget about it for BM2 it’s the same issue where I was used the BM2, 3 month ago…

So this is same issues with the new devices lars?? What about on iPad pro 2019?