cubebase and rme total mix

Hello all, a small question…I have an rme babyface pro and Qbase artist9, if total mix window is in view Qbase9 will not function so any changes made in TM are not readily observable so have to X out to see the changes…What would be best solution for this small but vexing problem. I have read in rme manual always on top may give some issues though I have not tried as I am just learning this thing and don’t want to generate an issue by mistake… Thanks for any help!

You have probably got the “Release The Drivers In The Background” ticked.

Devices > Device Setup > Under Asio driver slot.

Untick “Release The Drivers In The Background”

Hope that works?

No go there friend, that box was already unticked…Uh could it be the other way around? Not very good at this kind of thing so I don’t want to check the box unless I’m sure what I’m doing…and thanks for responding

I have a Fireface UC and Total Mix does not cut out Cubase when being adjusted. I am sure that it is a very simple problem. I will look into it further when I have my music machine turned on unless someone else has the solution.

You won’t hurt anything by checking & unchecking the box. So feel free to experiment.

thanks guys, did try checking release driver box, no to that as well… don’t know that it matters but even if the little indicator arrow is pressed to toggle to TM Qbase will not respond… sure someone has the answer…perhaps I should try always on top ?

Is it possibly the graphics drivers? How long since you have updated. Nvidia have had problems with Cubase I’ve heard. What are you using? Are you on desktop or laptop?

Do you need TotalMix for real-time use and actual routing? I do all my routing through software (Cubase), and there is such an option in the settings for TM under Options/Operational Mode. Select DAW mode here, and all your routing will be done through software, not TM.

I use this, and find it much easier to understand.

/Magnus

At least you could spell CUBASE correctly ?

Hello all, always appreciative of all responses! I am on a stock off the self Lenovo, intel5, 12 gig ram, install of entire new system was about 3 months ago so everything was up to date at that time. I am new to rme and BF pro and did not know about the option for Daw mode, thank you that is perfect solution for me. Have used Cubebase from 3 to 5 and now 9 and never had latency issues and do not require separate mixs or effects while tracking…thanks again

You’re welcome, and I am happy you are good now. Yes, TotalMix is quite powerful, and not totally transparent. But DAW mode is perfect if you really don’t use TotalMix for routing.

/Magnus

If you have nothing of value to add to the thread, don’t just point out someone’s spelling error. People post to this forum from all over the world, they can’t all be as perspicacious as you in regard to spelling. https://www.steinberg.net/forums/viewtopic.php?p=647638#p647638

I quess i made some fun and made some extra spelling errors in my post. Thx for that! Quess i would not make fun of Kermit the Frogg also then ?

All is well friends…To let you know, I have used Cubase since 2004 and never knew till now I have misspelled all these years…and so I have to laugh at myself! Take care, see you on the forum.

Perspicacious? Now you’re just showing off.