Cue label language and small cue label bug


Two small cue note things:

1: How can I change the End of cue label? (I’d like «Spill» instead of «Play»)
2: Possibly a bug: In one of my parts, I have two cues after one another, with nothing of the ordinary part in between. I these cases the «Play» end label should automatically be excluded. (See screenshot.)

Cue end label bug.JPG

Hi, as to 2) your request seems logical indeed, but you can fix it in the Properties Panel’s “end text” field. Just activate it and leave it blank. The same procedure can be used to change Play into Spill, but I don’t think there is a global setting for it…