Cupase Pro 11 Unable to unlock midi track or remove it

Windows 10
Cubase Pro 11.0.40

Strange one this…

Opened a recent project and discovered that there is a locked midi track (all the midi parts on thus track have padlocks on them).

No matter what I do I am unable to remove the track.

Edit > Unlock is greyed out

Edit > there is no option to remove the track.

When I look in the track inspector it is not connected to any instruments and I am unable to allowcate an instrument to it but the small padlock icon is greyed out.

There are also no frozen tracks or instruments.

Right clicking on the locked track in the track list brings up nothing that helps.

I can add and remove new midi, instrument or audio tracks to the project.
Any suggestions?


Isn’t the track itself locked? You would see the lock icon in the controls of the 1st (track name) tab in the Inspector.

Isn’t the track frozen? You can unfreeze it by clicking to the freeze button again.

1 Like

You can’t use unlock option for a frozen track
you have to unfreeze your track using this icon

then select Unfreeze from pop up menu

now you can unlock your track using lock icon

Did you get a solution for this Kenny? I just started a project to find this issue too…

Anafree’s suggestion doesn’t work for me because they assume it’s an instrument track–I don’t believe you can Freeze a midi track though.

Thoughts would be welcome!

Or if the midi parts are locked, the Info Line contains the Lock/Unlock switch.

1 Like

In this situation, the whole track Inspector in the top left is greyed out (including the padlock) and when you look in the Edit menu, there’s only the option to lock the track.

In my case, I think the issue may’ve been caused when I dragged midi from a Sampler track… although I’ve just reverted to an old backup now and carried on that way.