cursor and meter lag in 9.5.15

Not sure if this was the case already in 9.5 since I didn’t use it, but there is quite some lag in metering in the masterscetion and cursor.
Even when you have the file bypassed in the masterscetion with the star icon, you first hear audio and the cursor and meter lag about 1 second.
I think it has something to do with the bypass still going through the mastersection bug (see other topic I started) because with the external gear as a plugin there has always been quite a large lag.

I can confirm that it’s the ‘bypass with the star’ option causing this. When you bypass the mastersection itself, the problem is not there.

By coincidence, I am working on this case now. What I found is a “delay until meters start”, not an synchro offset.
This issue is only visible with plugins with large latencies.

Indeed, the external gear plugin has quite a large latency so you see that latency along with the latency of the other things in line.
Latency is not a big issue, used to that, but the lag in the cursor is quite annoying since you focus on the cursor while listening and now they are out of sync even in bypass.


NB: just updated ASUS Nvidia Card 970GTX, on Win7Pro, with v388.59 WHQL(2017.12.7) and included PhysX option, after reading and thought it may be worth a try.
So far, this seems to have solved the problem. I have worked in Wavelab9.5.15 for 4 hours, today and all is still fine…